<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jeanmariebauhaus.wordpress.com/xmlrpc.php">

<title>Restless Spirits: Love Letter Available to Pre-Order! &#8211; Jean Marie Bauhaus</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Open Sans",sans-serif}.wf-active input[type="color"], .wf-active input[type="date"], .wf-active input[type="datetime"], .wf-active input[type="datetime-local"], .wf-active input[type="email"], .wf-active input[type="month"], .wf-active input[type="number"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="tel"], .wf-active input[type="text"], .wf-active input[type="time"], .wf-active input[type="url"], .wf-active input[type="week"], .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Playfair Display",serif;font-weight:400;font-style:normal}.wf-active h1 small, .wf-active h2 small, .wf-active h3 small, .wf-active h4 small, .wf-active h5 small, .wf-active h6 small{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .subtitle{font-weight:400;font-style:normal}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .hero-section .hero-title{font-weight:400;font-style:normal}.wf-active .home-posts-titles h2{font-weight:400;font-style:normal}.wf-active .featured-posts .entry-title{font-style:normal;font-weight:400}.wf-active .error-404 .page-title{font-style:normal;font-weight:400}.wf-active .error-404 .widget-title, .wf-active .error-404 .widgettitle{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-style:normal;font-weight:400}@media screen and (min-width: 50em){.wf-active h1{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h2{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h3{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h4{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h5{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h6{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active .home-posts-titles h2{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Jean Marie Bauhaus &raquo; Feed" href="https://jeanmariebauhaus.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jean Marie Bauhaus &raquo; Comments Feed" href="https://jeanmariebauhaus.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jean Marie Bauhaus &raquo; Restless Spirits: Love Letter Available to&nbsp;Pre-Order! Comments Feed" href="https://jeanmariebauhaus.wordpress.com/2017/01/20/restless-spirits-love-letter-available-to-pre-order/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkNFugzAMRX9ombVBq71M+5YkWJDWJhY2Qvx9Q1FblVbsJbKte3ydC5O4mHvD3oBHJzS2qVeYJGZ2yolw3nSfUfUD3mOUzqhwQhMfz+7avcgD5fbhk4fGNwot5eBpb/WA5A0bJ1lt0+1hMQ9Y5izeFgVjkzwScpHtYSzHG7WUXfnOrs2aUAgyoKorL6eRnXXF6J/zeDlljQqK8Hmyogn6bKnQei9edq5WIGOAtiQz+RnUZsJF+Me/X/XPd10dqvp4ugBUy7sQ' type='text/css' media='all' />
<link rel='stylesheet' id='gateway-fonts-css'  href='https://fonts.googleapis.com/css?family=Quattrocento%3A400%2C700%7CFanwood+Text%3A400%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkNEKwjAMRX/IGAYV9UH8lqzLaqVtytJR9vfW+TBEGL6dm+RwIVgzWEmFU8Hy4MiKee7RUeFKC45tpWhVVwKqrBL52AYH3Dd9sqhlCQw1W4k/Spwhh9n5pFj94LjVNC7kJoob/aOpWE8BIg+ewLdD/RTvuY4FglgqXtJXgDGQn/bUifsgrqFb/7LFt3SPt86crsZczp15vgCyW4Lt' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKQjEMBS9kjWLhdyOeJb/UNpImpcnH64sLEVFcvXkwA/cRsooXcehbGLxVEgPMTiorzjfts9kOfutDzcOVkSZYw0lSX/uvMs2EHFirfp6vyFvpxaBFqKwr8lO49PMxprgsKZ0OtwfFp0m+' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jeanmariebauhaus.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2016: A Year In&nbsp;Books' href='https://jeanmariebauhaus.wordpress.com/2017/01/02/2016-a-year-in-books/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jeanmariebauhaus.wordpress.com/2017/01/20/restless-spirits-love-letter-available-to-pre-order/" />
<link rel='shortlink' href='http://wp.me/p5AMRj-EF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2017%2F01%2F20%2Frestless-spirits-love-letter-available-to-pre-order%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2017%2F01%2F20%2Frestless-spirits-love-letter-available-to-pre-order%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Restless Spirits: Love Letter Available to Pre-Order!" />
<meta property="og:url" content="https://jeanmariebauhaus.wordpress.com/2017/01/20/restless-spirits-love-letter-available-to-pre-order/" />
<meta property="og:description" content="Good news, ghost fans! Love Letter, my mini-sequel to Restless Spirits, is available to pre-order! In this standalone novelette set one year following the events of Restless Spirits, sisters Ron an…" />
<meta property="article:published_time" content="2017-01-20T20:22:21+00:00" />
<meta property="article:modified_time" content="2017-01-20T20:22:21+00:00" />
<meta property="og:site_name" content="Jean Marie Bauhaus" />
<meta property="og:image" content="https://jeanmariebauhaus.files.wordpress.com/2016/11/loveletter-1400x2100.jpg?w=200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@jmbauhaus" />
<meta name="twitter:image" content="https://jeanmariebauhaus.files.wordpress.com/2016/11/loveletter-1400x2100.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@jmbauhaus" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://jeanmariebauhaus.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jeanmariebauhaus.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jeanmariebauhaus.wordpress.com/osd.xml" title="Jean Marie Bauhaus" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f2ebe2" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Jean Marie Bauhaus" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Author of paranormal romance and dark fantasy." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jeanmariebauhaus.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Restless Spirits: Love Letter Available to&nbsp;Pre-Order! | Jean Marie Bauhaus on WordPress.com" />
<meta name="description" content="Good news, ghost fans! Love Letter, my mini-sequel to Restless Spirits, is available to pre-order! In this standalone novelette set one year following the events of Restless Spirits, sisters Ron and Chris Wilson find a new challenge when a tortured spirit suddenly appears in the house Ron is haunting alongside her ghostly paramour, Joe. After&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
	
			.header-bg {
			background-image: url( https://jeanmariebauhaus.files.wordpress.com/2016/05/cropped-jmb-bg-copy.png );
			background-repeat: no-repeat;
		}

		@media screen and ( min-width: 50em ) {
			.header-bg {
				background-attachment: fixed;
									background-size: 100%;
					background-position: top center;
											}
		}
	
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2ebe2; }
</style>
		<script type="text/javascript" src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
		<script type="text/javascript">
		try { amznads.getAds("3033"); } catch(e) { /* ignore */ }
		</script>
		<script type="text/javascript">
		try {
			var a9_p = amznads.getKeys(),
			_ipw_custom = {
				wordAds: '0',
				adSafe: '0',
				domain: 'jeanmariebauhaus.wordpress.com',
				pageURL: 'https://jeanmariebauhaus.wordpress.com/2017/01/20/restless-spirits-love-letter-available-to-pre-order/'
			};
			if("undefined"!=typeof a9_p&&""!=a9_p&&null!==a9_p&&"[object Array]"===Object.prototype.toString.call(a9_p)){var a="",b=0,c=a9_p.length;a9_p.sort();for(var d=0;d<c;d++){a9_p[d-b]=a9_p[d-b].replace(/a1x6p/,"a160x600p");var e=a9_p[d-b].split("p");e[0]==a&&(a9_p.splice(d-b,1),b++);a=e[0]}_ipw_custom.amznPay=a9_p};document.close();
		} catch(e) {}
		</script> 		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
 		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript">
		jQuery(window).ready(function () {
			jQuery("a.wpa-about").text("Advertisements");
		});
		</script><link rel="amphtml" href="https://jeanmariebauhaus.wordpress.com/2017/01/20/restless-spirits-love-letter-available-to-pre-order/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="single single-post postid-2521 single-format-standard custom-background mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="header-bg">
		<div class="site-branding">

			<a href="https://jeanmariebauhaus.wordpress.com/" class="site-logo-link" rel="home"><img width="232" height="162" src="https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png?w=232" class="site-logo attachment-gateway-site-logo" alt="jmb-logo" data-size="gateway-site-logo" srcset="https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png 232w, https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png?w=150 150w" sizes="(max-width: 232px) 100vw, 232px" data-attachment-id="2225" data-permalink="https://jeanmariebauhaus.wordpress.com/jmb-logo-2/" data-orig-file="https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png" data-orig-size="232,162" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jmb-logo" data-image-description="" data-medium-file="https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png?w=232" data-large-file="https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png?w=232" /></a>
			<h1 class="site-title"><a href="https://jeanmariebauhaus.wordpress.com/" rel="home" alt="Jean Marie Bauhaus">Jean Marie Bauhaus</a></h1>
			<h2 class="site-description">Author of paranormal romance and dark fantasy.</h2>

		</div><!-- .site-branding -->

	</div><!-- .header-bg -->

	<header id="masthead" class="site-header" role="banner">

		<div class="stick">

			<nav id="site-navigation" class="main-navigation clear" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div class="menu-primary-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4"><a href="https://jeanmariebauhaus.wordpress.com/">Home</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189"><a href="https://jeanmariebauhaus.wordpress.com/about-jean/">About</a></li>
<li id="menu-item-2190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2190"><a href="https://jeanmariebauhaus.wordpress.com/my-books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-2530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2530"><a href="https://jeanmariebauhaus.wordpress.com/restless-spirits/">Where to Buy Restless Spirits</a></li>
	<li id="menu-item-2284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2284"><a href="https://jeanmariebauhaus.wordpress.com/get-your-free-book/">Get Your Free Book!</a></li>
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://jeanmariebauhaus.wordpress.com/category/fiction-freebies/">Free Fiction</a></li>
</ul>
</li>
<li id="menu-item-2342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2342"><a href="http://#">Freelance Services</a>
<ul class="sub-menu">
	<li id="menu-item-2276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2276"><a href="http://daydreamerpublishing.wordpress.com">Manuscript Critique, Editing &amp; Self-Publishing Services</a></li>
	<li id="menu-item-2283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2283"><a href="https://jeanmariebauhaus.wordpress.com/freelance-content-writing/">Freelance Content Writing Services</a></li>
</ul>
</li>
<li id="menu-item-2188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2188"><a href="https://jeanmariebauhaus.wordpress.com/contact/">Contact</a></li>
<li id="menu-item-2277" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2277"><a href="https://jeanmariebauhaus.wordpress.com/blog/">News</a></li>
<li id="menu-item-2233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2233"><a href="http://jmbauhaus.wordpress.com">Daydream Believer (Blog)</a></li>
</ul></div>			</nav><!-- #site-navigation -->

		</div><!-- .sticky -->

	</header><!-- .row #masthead -->

	<div id="content" class="site-content">

<div id="primary" class="content-area">

	<main id="main" class="site-main" role="main">

		
			
<article id="post-2521" class="post-2521 post type-post status-publish format-standard hentry category-books-fiction tag-book-launch tag-e-books tag-love-letter tag-news tag-paranormal-romance tag-pre-order tag-restless-spirits tag-restless-spirits-love-letter tag-wilson-sisters-series">

	<header class="entry-header">
		<h3 class="entry-title">Restless Spirits: Love Letter Available to&nbsp;Pre-Order!</h3>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://jeanmariebauhaus.wordpress.com/2017/01/20/restless-spirits-love-letter-available-to-pre-order/" rel="bookmark"><time class="entry-date published updated" datetime="2017-01-20T20:22:21+00:00">January 20, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://jeanmariebauhaus.wordpress.com/author/jmbauhaus/">Jean Marie Bauhaus</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="2570" data-permalink="https://jeanmariebauhaus.wordpress.com/2016/11/14/restless-spirits-love-letter-cover-reveal/loveletter-1400x2100/" data-orig-file="https://jeanmariebauhaus.files.wordpress.com/2016/11/loveletter-1400x2100.jpg" data-orig-size="1400,2100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="loveletter-1400&#215;2100" data-image-description="" data-medium-file="https://jeanmariebauhaus.files.wordpress.com/2016/11/loveletter-1400x2100.jpg?w=200&#038;h=300" data-large-file="https://jeanmariebauhaus.files.wordpress.com/2016/11/loveletter-1400x2100.jpg?w=683" class="alignleft size-medium wp-image-2570" src="https://jeanmariebauhaus.files.wordpress.com/2016/11/loveletter-1400x2100.jpg?w=200&#038;h=300" alt="loveletter-1400x2100" width="200" height="300" srcset="https://jeanmariebauhaus.files.wordpress.com/2016/11/loveletter-1400x2100.jpg?w=200&amp;h=300 200w, https://jeanmariebauhaus.files.wordpress.com/2016/11/loveletter-1400x2100.jpg?w=400&amp;h=600 400w, https://jeanmariebauhaus.files.wordpress.com/2016/11/loveletter-1400x2100.jpg?w=100&amp;h=150 100w" sizes="(max-width: 200px) 100vw, 200px" />Good news, ghost fans! <em>Love Letter</em>, my mini-sequel to <em>Restless Spirits</em>, is available to pre-order!</p>
<p>In this standalone novelette set one year following the events of Restless Spirits, sisters Ron and Chris Wilson find a new challenge when a tortured spirit suddenly appears in the house Ron is haunting alongside her ghostly paramour, Joe.</p>
<p>After paranormal investigator and medium Chris Wilson buys an antique desk for her new office in the renovated house she shares with Ron and Joe, Ron discovers the desk came with an unexpected bonus: a failed author who died of a heart attack in the middle of a nasty argument with his wife over that very desk.</p>
<p>With Chris&#8217;s help, can Ron and Joe help this tortured spirit make contact with his wife and find the peace he needs to move on to his final rest? Or will they be stuck sharing their home &#8212; and Ron&#8217;s ghost-writing space &#8212; for the foreseeable future?</p>
<p>Pre-order <em>Love Letter</em> so it will be automatically sent to your device as soon as it launches on January 31st! <a href="https://www.amazon.com/dp/B01MU9FZ3P/" target="_blank">Click here to get it for Kindle</a>, or <a href="http://www.barnesandnoble.com/w/love-letter-jean-marie-bauhaus/1125465996?ean=2940153954868" target="_blank">click here to get it for your Epub device</a>!</p>
<p>Haven&#8217;t read <em>Restless Spirits</em> yet? <a href="https://jeanmariebauhaus.wordpress.com/restless-spirits/">Here&#8217;s where you can get a copy!</a></p>
<p>&nbsp;</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				        <div id="crt-686660143" style="width:300px;height:250px;"></div>
        <script type="text/javascript">
        var o = document.getElementById('crt-686660143');
        if ("undefined"!=typeof Criteo) {
            var p = o.parentNode;
            p.style.setProperty('display', 'inline-block', 'important');
            o.style.setProperty('display', 'block', 'important');
            Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-686660143",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-686660143'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); }
        });
        } else {
            o.style.setProperty('display', 'none', 'important');
            o.style.setProperty('visibility', 'hidden', 'important');
        }
        </script>
				<div class="u">
					<script type='text/javascript'>
					(function(g){if("undefined"!=typeof g.__ATA){g.__ATA.initAd({sectionId:26942, width:300, height:250});}})(window);
					</script>
				</div>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2521" class="share-twitter sd-button share-icon" href="https://jeanmariebauhaus.wordpress.com/2017/01/20/restless-spirits-love-letter-available-to-pre-order/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2521" class="share-facebook sd-button share-icon" href="https://jeanmariebauhaus.wordpress.com/2017/01/20/restless-spirits-love-letter-available-to-pre-order/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2521" class="share-google-plus-1 sd-button share-icon" href="https://jeanmariebauhaus.wordpress.com/2017/01/20/restless-spirits-love-letter-available-to-pre-order/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-82649305-2521-58832c8fbc16d' data-src='//widgets.wp.com/likes/#blog_id=82649305&amp;post_id=2521&amp;origin=jeanmariebauhaus.wordpress.com&amp;obj_id=82649305-2521-58832c8fbc16d' data-name='like-post-frame-82649305-2521-58832c8fbc16d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">

		<span class="left">
						<a href="https://jeanmariebauhaus.wordpress.com/2017/01/20/restless-spirits-love-letter-available-to-pre-order/"><i class="fa fa-link"></i></a>
					</span>

		<span class="right"><span class="cat-links">Posted in <a href="https://jeanmariebauhaus.wordpress.com/category/writing/books-fiction/" rel="category tag">Books &amp; Fiction</a></span><span class="tags-links">Tagged <a href="https://jeanmariebauhaus.wordpress.com/tag/book-launch/" rel="tag">book launch</a>, <a href="https://jeanmariebauhaus.wordpress.com/tag/e-books/" rel="tag">e-books</a>, <a href="https://jeanmariebauhaus.wordpress.com/tag/love-letter/" rel="tag">Love Letter</a>, <a href="https://jeanmariebauhaus.wordpress.com/tag/news/" rel="tag">news</a>, <a href="https://jeanmariebauhaus.wordpress.com/tag/paranormal-romance/" rel="tag">paranormal romance</a>, <a href="https://jeanmariebauhaus.wordpress.com/tag/pre-order/" rel="tag">pre-order</a>, <a href="https://jeanmariebauhaus.wordpress.com/tag/restless-spirits/" rel="tag">restless spirits</a>, <a href="https://jeanmariebauhaus.wordpress.com/tag/restless-spirits-love-letter/" rel="tag">Restless Spirits Love Letter</a>, <a href="https://jeanmariebauhaus.wordpress.com/tag/wilson-sisters-series/" rel="tag">Wilson Sisters Series</a></span></span>

	</footer><!-- .entry-footer -->

</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jeanmariebauhaus.wordpress.com/2017/01/02/2016-a-year-in-books/" rel="prev">2016: A Year In&nbsp;Books</a></div></div>
	</nav>
			<hr>

			
<div id="comments" class="comments-area">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/20/restless-spirits-love-letter-available-to-pre-order/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://jeanmariebauhaus.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f5d33bcd0d" /><input type="hidden" name="_wp_http_referer" value="/2017/01/20/restless-spirits-love-letter-available-to-pre-order/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fjeanmariebauhaus.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2521' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="609c11fcba" /></p>
<input type="hidden" name="genseq" value="1484991631" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->

		
	</main><!-- #main -->

</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="text-2" class="widget widget_text"><h1 class="widget-title">Get Your Free Book!</h1>			<div class="textwidget"><p><img src="https://jeanmariebauhaus.files.wordpress.com/2014/10/midnight-snacks-cover.jpg" width="90" alt="Midnight Snacks" hspace="5" align="left" />Join my mailing list to get a FREE copy of my short story collection, <i>Midnight Snacks</i>!</p>
<div align="center"><a class="button" href="https://jeanmariebauhaus.wordpress.com/get-your-free-book/">Click Here!</a></div>
</div>
		</aside><aside id="blog_subscription-4" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,754 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="82649305"/>
						<input type="hidden" name="source" value="https://jeanmariebauhaus.wordpress.com/2017/01/20/restless-spirits-love-letter-available-to-pre-order/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="3218c3b435" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-4" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://jeanmariebauhaus.wordpress.com" data-blog="https://jeanmariebauhaus.wordpress.com" data-lang="en" data-show-follower-count="true">Follow Jean Marie Bauhaus on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="text-4" class="widget widget_text"><h1 class="widget-title">Current WIP</h1>			<div class="textwidget"><div align="center"><img src="http://picometer.writertopia.com/words=71749&amp;target=80000"></div>
<p><b>Words of Fiction This Year:</b></p>
<div align="center"><img src="http://picometer.writertopia.com/words=54621;target=200000"></div>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">My Books</h1>			<div class="textwidget"><div align="center"><a href="https://jeanmariebauhaus.wordpress.com/my-books/">About / Where to Buy</a></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2014/04/dominion-ebook-cover.png" width="125" alt="Dominion of the Damned" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2014/10/midnight-snacks-cover.jpg" width="125" alt="Midnight Snacks" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2013/09/eucha_falls_e-book-copy.jpg" alt="Eucha Falls" width="125" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2014/01/shiny-copy.png" width="125" alt="Shiny: A Clockwork Fairytale" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2012/10/fragments_redo.jpg" width="125" /></p>
</div>
</div>
		</aside><aside id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><h1 class="widget-title">My Blog: Daydream Believer</h1><div class="jetpack-display-remote-posts"><h4><a href="https://jmbauhaus.wordpress.com/2017/01/17/my-one-word-for-2017/" target="_blank">My One Word for 2017</a></h4>
<a title="My One Word for 2017" href="https://jmbauhaus.wordpress.com/2017/01/17/my-one-word-for-2017/" target="_blank"><img src="https://i0.wp.com/jmbauhaus.files.wordpress.com/2016/12/one-word-abandon.png?ssl=1" alt="My One Word for 2017"/></a><p>Up until just a few days ago, I thought my One Word 365 word for 2017 was all settled. I’d begun thinking and praying about it back in October, and by the time Thanksgiving arrived I had decided that my word would be Faithfulness. This is definitely an area that I need to work on. [&hellip;]</p>
<h4><a href="https://jmbauhaus.wordpress.com/2017/01/10/leaning-into-god-a-oneword365-review/" target="_blank">Leaning Into God: A #OneWord365 Review</a></h4>
<a title="Leaning Into God: A #OneWord365 Review" href="https://jmbauhaus.wordpress.com/2017/01/10/leaning-into-god-a-oneword365-review/" target="_blank"><img src="https://i2.wp.com/jmbauhaus.files.wordpress.com/2016/12/one-word-lean.png?ssl=1" alt="Leaning Into God: A #OneWord365 Review"/></a><p>About this time last year, I had a theme all picked out for the shiny new year of 2016. It was going to be my &#8220;Year Without Fear.&#8221; And then I found out about One Word 365, which presents the challenge to eschew New Year&#8217;s Resolutions and goal setting and instead, in their words, choose [&hellip;]</p>
<h4><a href="https://jmbauhaus.wordpress.com/2017/01/02/happy-new-year-a-look-ahead-at-2017/" target="_blank">Happy New Year! A Look Ahead at 2017</a></h4>
<a title="Happy New Year! A Look Ahead at 2017" href="https://jmbauhaus.wordpress.com/2017/01/02/happy-new-year-a-look-ahead-at-2017/" target="_blank"><img src="https://i2.wp.com/jmbauhaus.files.wordpress.com/2016/12/adobe-spark20.jpg?ssl=1" alt="Happy New Year! A Look Ahead at 2017"/></a><p>I don&#8217;t think anybody is sad to see the back side of 2016, are they? At any rate, I for one am happy to turn the page and begin a brand new year, especially because I think I&#8217;ve got a few things to get excited about this year. Like for instance &#8230; We&#8217;re moving (probably). [&hellip;]</p>
</div><!-- .jetpack-display-remote-posts --></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JeanMarieBauhaus" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JeanMarieBauhaus"><a href="https://www.facebook.com/JeanMarieBauhaus"></a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js", function( data, textStatus, jqxhr ) { require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us1.list-manage.com","uuid":"b61466882329b85a735ebc92d","lid":"d445803921"}) }); } );</script>


</div><!-- #secondary -->

	</div><!-- #content -->

	<div class="footer-wrap clear">

		<footer id="colophon" class="site-footer" role="contentinfo">

			
				<div class="footer-widgets">

					<div class="widget-area">

						
							<aside id="facebook-likebox-4" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/JeanMarieBauhaus/">Follow me on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JeanMarieBauhaus/" data-width="340"  data-height="450" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JeanMarieBauhaus/"><a href="https://www.facebook.com/JeanMarieBauhaus/">Follow me on Facebook</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside>
						
					</div><!-- .widget-area -->

					<div class="widget-area">

						
							<aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BPgNlo2gsCl/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14562051_1597744866907744_1392544760912150528_n.jpg?ig_cache_key=MTQzMjIwNDQ0MjU5MzMxMjkzMw%3D%3D.2" width="640" height="640" alt="Fell in love this morning at the @traderjoeslist sample counter and brought this tea home. Now I get to enjoy my very own mug.
.
.
.
#teatime #traderjoes #mugs #janeausten" title="Fell in love this morning at the @traderjoeslist sample counter and brought this tea home. Now I get to enjoy my very own mug.
.
.
.
#teatime #traderjoes #mugs #janeausten" /></a>
<a href="https://www.instagram.com/p/BPf9LuVgp09/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/15535213_180156602464539_4751078593608548352_n.jpg?ig_cache_key=MTQzMjEzMjI5MzAzMTUzMzg4NQ%3D%3D.2.c" width="640" height="640" alt="11 more days! Find pre-order links at jeanmariebauhaus.com! #ebook #books #pnr" title="11 more days! Find pre-order links at jeanmariebauhaus.com! #ebook #books #pnr" /></a>
<a href="https://www.instagram.com/p/BPfyXaYAgMU/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16110705_1321967251197234_2962081782607904768_n.jpg?ig_cache_key=MTQzMjA4NDcxNzcyMDY5OTY2OA%3D%3D.2" width="640" height="640" alt="" title="" /></a>
<a href="https://www.instagram.com/p/BPdxOZuAD_R/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16110986_766762483475854_524563227946778624_n.jpg?ig_cache_key=MTQzMTUxNjc1MDU0MDcxODAzMw%3D%3D.2" width="640" height="640" alt="Only two chapters left! Chapter 25 is a behemoth, tho&#039;. #amediting #amwriting" title="Only two chapters left! Chapter 25 is a behemoth, tho&#039;. #amediting #amwriting" /></a>
<a href="https://www.instagram.com/p/BPbRbyPAN4C/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/16110527_180395375775078_1685646579165298688_n.jpg?ig_cache_key=MTQzMDgxMzk4Mjc3NTYzMTM2Mg%3D%3D.2.c" width="640" height="640" alt="Finished it. #biblejournaling #coloring" title="Finished it. #biblejournaling #coloring" /></a>
<a href="https://www.instagram.com/p/BPYpwj0gc6u/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/14561846_930994350364665_6945689113861292032_n.jpg?ig_cache_key=MTQzMDA3NjUzODU5Mzg1NzE5OA%3D%3D.2.c" width="640" height="640" alt="So glad this journaling Bible has coloring pages and it doesn&#039;t depend on my lame drawing skills to make it pretty. .
.
.
#biblejournaling #biblestudy #quiettime #itssimplytuesday" title="So glad this journaling Bible has coloring pages and it doesn&#039;t depend on my lame drawing skills to make it pretty. .
.
.
#biblejournaling #biblestudy #quiettime #itssimplytuesday" /></a>
<a href="https://www.instagram.com/p/BPYdOo4gLFT/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.135.1080.1080/16123577_1871522489801110_8183391000853479424_n.jpg?ig_cache_key=MTQzMDAyMTQzMTAwOTI1OTg1OQ%3D%3D.2.c" width="640" height="640" alt="I&#039;ve got cacao tea, a lapful of dog, and only 2.5 scenes left in Act Two. #amediting" title="I&#039;ve got cacao tea, a lapful of dog, and only 2.5 scenes left in Act Two. #amediting" /></a>
<a href="https://www.instagram.com/p/BPYF7dxAr_X/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15877135_286737158409904_5307627868937781248_n.jpg?ig_cache_key=MTQyOTkxODk1ODMzMjU5MjA4Nw%3D%3D.2" width="640" height="640" alt="Poll time! Restless Spirits 2 needs a title, and I&#039;ve narrowed it down to these options. Comment with your pick! .
.
.
#amwriting #amediting #writingcommunity #writersofinstagram #readersofig #readersofinstagram #books #comingsoon2017 #pnr #paranormalromance" title="Poll time! Restless Spirits 2 needs a title, and I&#039;ve narrowed it down to these options. Comment with your pick! .
.
.
#amwriting #amediting #writingcommunity #writersofinstagram #readersofig #readersofinstagram #books #comingsoon2017 #pnr #paranormalromance" /></a>
<a href="https://www.instagram.com/p/BPXuLEOg0BG/"><img src="https://scontent.cdninstagram.com/t51.2885-15/e35/16110766_571676203026621_8818801953115996160_n.jpg?ig_cache_key=MTQyOTgxNDQ3NzMwNTYyNjY5NA%3D%3D.2" width="320" height="320" alt="Talking about my #oneword for 2017-what it is, why I choose it, and what it means to me. Read more #ontheblog at jmbauhaus.wordpress.com.
.
.
.
#OneWord365 #faith #faithblogger #Christianblogger #womenoffaith #DreamTogether #itssimplytuesday #coffeeforyourheart #faithfilledfriday #daydreambeliever #shespeakstruth" title="Talking about my #oneword for 2017-what it is, why I choose it, and what it means to me. Read more #ontheblog at jmbauhaus.wordpress.com.
.
.
.
#OneWord365 #faith #faithblogger #Christianblogger #womenoffaith #DreamTogether #itssimplytuesday #coffeeforyourheart #faithfilledfriday #daydreambeliever #shespeakstruth" /></a>
<a href="https://www.instagram.com/p/BPVaNAJgNbw/"><img src="https://scontent.cdninstagram.com/t51.2885-15/e15/c0.77.612.612/16122546_1529954430365818_3267760854241640448_n.jpg?ig_cache_key=MTQyOTE2MzY5OTQ4MTkyNTM2MA%3D%3D.2.c" width="612" height="612" alt="Never ceases to amaze me how such loud snores come out of such a tiny pup. #chihuahuasofinstagram" title="Never ceases to amaze me how such loud snores come out of such a tiny pup. #chihuahuasofinstagram" /></a>
<a href="https://www.instagram.com/p/BPTGJPuAnat/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16122711_376396479390470_1242299250050596864_n.jpg?ig_cache_key=MTQyODUxMjUzMDQzODk3NzE5Nw%3D%3D.2" width="640" height="640" alt="#amediting on a drizzley Sunday afternoon." title="#amediting on a drizzley Sunday afternoon." /></a>
<a href="https://www.instagram.com/p/BPQ8czrAj_V/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/15802085_1532678636761442_7812472896411926528_n.jpg?ig_cache_key=MTQyNzkwNjk0NDI5NDg2MjgwNQ%3D%3D.2" width="640" height="640" alt="I put the fall lights back up because they&#039;re cozy." title="I put the fall lights back up because they&#039;re cozy." /></a>
</div>
</aside>
						
					</div><!-- .widget-area -->

					<div class="widget-area">

						
							<aside id="wpcom_social_media_icons_widget-3" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Social</h1><ul><li><a title="View JeanMarieBauhaus&#8217;s profile on Facebook" href="https://www.facebook.com/JeanMarieBauhaus/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View JeanMarieBauhaus&#8217;s profile on Facebook</span></a></li><li><a title="View jmbauhaus&#8217;s profile on Twitter" href="https://twitter.com/jmbauhaus/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View jmbauhaus&#8217;s profile on Twitter</span></a></li><li><a title="View jmbauhaus&#8217;s profile on Instagram" href="https://instagram.com/jmbauhaus/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View jmbauhaus&#8217;s profile on Instagram</span></a></li><li><a title="View jmbauhaus&#8217;s profile on Pinterest" href="https://www.pinterest.com/jmbauhaus/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View jmbauhaus&#8217;s profile on Pinterest</span></a></li><li><a title="View UCNdn_gY-22CGEd3FyMasw9A&#8217;s profile on YouTube" href="https://www.youtube.com/channel/UCNdn_gY-22CGEd3FyMasw9A/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View UCNdn_gY-22CGEd3FyMasw9A&#8217;s profile on YouTube</span></a></li></ul></aside><aside id="blog_subscription-3" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog-2">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,754 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field-2"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="82649305"/>
						<input type="hidden" name="source" value="https://jeanmariebauhaus.wordpress.com/2017/01/20/restless-spirits-love-letter-available-to-pre-order/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="3218c3b435" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://jeanmariebauhaus.wordpress.com" data-blog="https://jeanmariebauhaus.wordpress.com" data-lang="en" data-show-follower-count="true">Follow Jean Marie Bauhaus on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside>
						
					</div><!-- .widget-area -->

				</div><!-- .footer-widgets -->

			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- .footer-wrap -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201703y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jeanmariebauhaus.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-login.php?action=logout&_wpnonce=024ac5f815","homeURL":"https:\/\/jeanmariebauhaus.wordpress.com\/","postID":"2521","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="82649305" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://jeanmariebauhaus.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Jean Marie Bauhaus" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="0ece37c10c" /><input type="hidden" name="_wp_http_referer" value="/2017/01/20/restless-spirits-love-letter-available-to-pre-order/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jeanmariebauhaus.wordpress.com\/2017\/01\/20\/restless-spirits-love-letter-available-to-pre-order\/":2521};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/_static/??-eJyFi0EOgzAMBD9U10KlCA6It0AwUSDEUWxE+/sGcS6cdrSjwT2C4aAUFNcNot+sC4K7Gy1pXk5jTCQCkUXhvFH06+lpRB54nU+9oYF5Ae+WDJ/70lKg5LL4g0fbrW1Rlq+qeNdNM/8AbtFI/Q==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var gatewayadminbar = [""];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"82649305","siteName":"Jean Marie Bauhaus","siteURL":"http:\/\/jeanmariebauhaus.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/gateway","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2017%2F01%2F20%2Frestless-spirits-love-letter-available-to-pre-order%2F","themeURL":"https:\/\/wordpress.com\/themes\/gateway\/","xhrURL":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d0e8a86225","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3218c3b435\" \/>","referer":"https:\/\/jeanmariebauhaus.wordpress.com\/2017\/01\/20\/restless-spirits-love-letter-available-to-pre-order\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2017%2F01%2F20%2Frestless-spirits-love-letter-available-to-pre-order%2F","postID":"2521","shortlink":"http:\/\/wp.me\/p5AMRj-EF","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jeanmariebauhaus.wordpress.com\/2521","statsLink":"https:\/\/wordpress.com\/stats\/post\/2521\/jeanmariebauhaus.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Gateway","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage sites I follow","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,754 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jeanmariebauhaus.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2017%2F01%2F20%2Frestless-spirits-love-letter-available-to-pre-order%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"5dc39ff9cc","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2017%2F01%2F20%2Frestless-spirits-love-letter-available-to-pre-order%2F","blog_id":"82649305","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=82649305&v=wpcom&tz=0&user_id=0&subd=jeanmariebauhaus","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUe1ugzAMfKEFb1ql8mfas4RgwCFfixMYb7+gtYxuFep+2Tnfnc4xzEEo7xK6BJqhxYkUhs9K8xPsRjaLYHJPjsHQiAwfGTMO0rUG4wFZeWsLJL5FelU3wDMF/I/oBvgtTAPaQgu5gV4mnOWySi7tY2QnJypP8u4xPo8UShg3is6rzKKj7cPIKZPb29gRg1kqS3/cdzvLtsxFIyNYyQlj6YSfMEZazTbsyEGtC6wOW3cvFIefHHtcl4vG5VKqPevehWT0mdGAxhSkGsUVONAEz0l0RlIEHmQk119rEb3bt5dTfTqf6/r1WX8BZTv34Q=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "jeanmariebauhaus.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'82649305','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'82649305','v':'wpcom','tz':'0','user_id':'0','post':'2521','subd':'jeanmariebauhaus'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWpYP2xZaVBVeHZiOUhkaixZNmFQbHJlenxESDRhV29bVzEwTyZnUCZHV35OWnlzL2ZwWl1kbUJ6WkRXW3VsQjNvbyZdPVVSNC43Xzg9LC1bRFV2fEdDLDZuRkE2NjBRUnFSLiVELk5jSDJzYWQ1XWZnTUMtWDgrWHd4JmtvTmUtdjFJenl2L3Ntem8uSDhPL0VlNEpRQysuQmEtNk1LSzdBSz1WOTFRSkRXN1ViT35MRFYuUCZULWlka3NyeHdleUVlNGhCNVVUU2RKRlpVa0QwSEVhXzVnSkJvRisrOXNmMHdLcGN0bl1fTTdYS0VQaC9RN1d3MHd3d35kZGhrc0pRUW9+UC9iYzRGR3YuWXBfZytGalNmeF03ZllfdH5TRThsZFZ6VFF6My1ielAyRSYxOXNvJnh3ekcyZkJyWjZSOXREZ3Q9fldbY0RuX0lDc1hmc2FNMUZtTU5nQUJMNS9EWlZTYg=='}]);
_stq.push([ 'clickTrackerInit', '82649305', '2521' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.911 seconds
	80876 bytes batcached for 300 seconds
-->
