<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jeanmariebauhaus.wordpress.com/xmlrpc.php">

<title>Goodbye, January. Hello, Sanity. &#8211; Jean Marie Bauhaus</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Open Sans",sans-serif}.wf-active input[type="color"], .wf-active input[type="date"], .wf-active input[type="datetime"], .wf-active input[type="datetime-local"], .wf-active input[type="email"], .wf-active input[type="month"], .wf-active input[type="number"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="tel"], .wf-active input[type="text"], .wf-active input[type="time"], .wf-active input[type="url"], .wf-active input[type="week"], .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Playfair Display",serif;font-weight:400;font-style:normal}.wf-active h1 small, .wf-active h2 small, .wf-active h3 small, .wf-active h4 small, .wf-active h5 small, .wf-active h6 small{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .subtitle{font-weight:400;font-style:normal}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .hero-section .hero-title{font-weight:400;font-style:normal}.wf-active .home-posts-titles h2{font-weight:400;font-style:normal}.wf-active .featured-posts .entry-title{font-style:normal;font-weight:400}.wf-active .error-404 .page-title{font-style:normal;font-weight:400}.wf-active .error-404 .widget-title, .wf-active .error-404 .widgettitle{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-style:normal;font-weight:400}@media screen and (min-width: 50em){.wf-active h1{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h2{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h3{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h4{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h5{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h6{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active .home-posts-titles h2{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Jean Marie Bauhaus &raquo; Feed" href="https://jeanmariebauhaus.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jean Marie Bauhaus &raquo; Comments Feed" href="https://jeanmariebauhaus.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jean Marie Bauhaus &raquo; Goodbye, January. Hello,&nbsp;Sanity. Comments Feed" href="https://jeanmariebauhaus.wordpress.com/2018/02/05/goodbye-january-hello-sanity/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFUFtuwzAMu9A8tRi67mfYWfwQXLdSbEQKstx+SrMH1g7ej0EJpEgT5uZiHRQHBZ5coymXQWBusbITLoTLzfQYRR7gbxmVCwqcUZuPF3ed7uiBav7xqWPySSBTDZ56p0ckr5hcq6I3U08W64i25+Z1ZTCm4pGQjdaTzSVlNB+jfGKn+N6VcHv+MlrhyRroJttKDaGNKOLs5TKx05Nl++dHvKbf2r0G/LXZpAWGqsXU8g3ubm5W0KYA2cqc/QKiC+FKfOPX/WG3O+yPx5en8wcP6c5x?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='gateway-fonts-css'  href='https://fonts.googleapis.com/css?family=Quattrocento%3A400%2C700%7CFanwood+Text%3A400%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVkdEOgjAMRX/I2SAhPhm/pYwyK9tK2Mjk750YQ4gJ4tu5XU/bZJB6pcVH8hHijRwF6McaDEZKOEGbnwLoEGZSmCiIo2MuHGDbZK8hxMmSSr0W96W4UfV2NOwDJG4M5TUtaqpFOmW5y/B4+3vMzBHNgG6hPVoQzWgV55Z1+EN21DB+Rvy615AoKxoji18F1VrkYUsdqLZiMpr5O5b4kq7uUlRFWZ6rU1XcnyTpsDc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jeanmariebauhaus.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Short Story Preview: The&nbsp;Box' href='https://jeanmariebauhaus.wordpress.com/2018/01/08/short-story-preview-the-box/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jeanmariebauhaus.wordpress.com/2018/02/05/goodbye-january-hello-sanity/" />
<link rel='shortlink' href='https://wp.me/p5AMRj-Lr' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2018%2F02%2F05%2Fgoodbye-january-hello-sanity%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2018%2F02%2F05%2Fgoodbye-january-hello-sanity%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Goodbye, January. Hello, Sanity." />
<meta property="og:url" content="https://jeanmariebauhaus.wordpress.com/2018/02/05/goodbye-january-hello-sanity/" />
<meta property="og:description" content="Since my January turned out to be a seemingly endless dumpster fire of a month, I&#8217;m declaring a New Year do-over. In case you&#8217;re out of the loop, i.e. not subscribed to my newsletter or…" />
<meta property="article:published_time" content="2018-02-05T20:34:17+00:00" />
<meta property="article:modified_time" content="2018-02-05T20:34:17+00:00" />
<meta property="og:site_name" content="Jean Marie Bauhaus" />
<meta property="og:image" content="https://jeanmariebauhaus.files.wordpress.com/2018/02/20-dumpster-fire-w600-h315-2x.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@jmbauhaus" />
<meta name="twitter:text:title" content="Goodbye, January. Hello,&nbsp;Sanity." />
<meta name="twitter:image" content="https://jeanmariebauhaus.files.wordpress.com/2018/02/20-dumpster-fire-w600-h315-2x.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@jmbauhaus" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/7a0bc2515dddc6f6ca83600624ae1c0d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/7a0bc2515dddc6f6ca83600624ae1c0d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/7a0bc2515dddc6f6ca83600624ae1c0d?s=114" />
<link rel='openid.server' href='https://jeanmariebauhaus.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jeanmariebauhaus.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jeanmariebauhaus.wordpress.com/osd.xml" title="Jean Marie Bauhaus" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f2ebe2" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Jean Marie Bauhaus" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Author of paranormal romance and dark fantasy." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jeanmariebauhaus.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/7a0bc2515dddc6f6ca83600624ae1c0d?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Goodbye, January. Hello,&nbsp;Sanity. | Jean Marie Bauhaus on WordPress.com" />
<meta name="description" content="Since my January turned out to be a seemingly endless dumpster fire of a month, I&#039;m declaring a New Year do-over. In case you&#039;re out of the loop, i.e. not subscribed to my newsletter or Instagram, my mom had a stroke right around the time of the last post, and life kind of went off&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
	
			.header-bg {
			background-image: url( https://jeanmariebauhaus.files.wordpress.com/2017/11/cropped-background-1742039.jpg );
			background-repeat: no-repeat;
		}

		@media screen and ( min-width: 50em ) {
			.header-bg {
				background-attachment: fixed;
									background-size: 100%;
					background-position: top center;
											}
		}
	
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2ebe2; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'gateway', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://jeanmariebauhaus.wordpress.com/2018/02/05/goodbye-january-hello-sanity/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-2941 single-format-standard custom-background mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="header-bg">
		<div class="site-branding">

			<a href="https://jeanmariebauhaus.wordpress.com/" class="site-logo-link" rel="home"><img width="232" height="162" src="https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png?w=232" class="site-logo attachment-gateway-site-logo" alt="" data-size="gateway-site-logo" srcset="https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png 232w, https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png?w=150 150w" sizes="(max-width: 232px) 100vw, 232px" data-attachment-id="2225" data-permalink="https://jeanmariebauhaus.wordpress.com/jmb-logo-2/" data-orig-file="https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png" data-orig-size="232,162" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jmb-logo" data-image-description="" data-medium-file="https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png?w=232" data-large-file="https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png?w=232" /></a>
			<h1 class="site-title"><a href="https://jeanmariebauhaus.wordpress.com/" rel="home" alt="Jean Marie Bauhaus">Jean Marie Bauhaus</a></h1>
			<h2 class="site-description">Author of paranormal romance and dark fantasy.</h2>

		</div><!-- .site-branding -->

	</div><!-- .header-bg -->

	<header id="masthead" class="site-header" role="banner">

		<div class="stick">

			<nav id="site-navigation" class="main-navigation clear" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div class="menu-primary-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4"><a href="https://jeanmariebauhaus.wordpress.com/">Home</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2189"><a href="https://jeanmariebauhaus.wordpress.com/about-jean/">About</a></li>
<li id="menu-item-2190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2190"><a href="https://jeanmariebauhaus.wordpress.com/my-books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-2530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2530"><a href="https://jeanmariebauhaus.wordpress.com/restless-spirits/">The Restless Spirits Series</a></li>
	<li id="menu-item-2284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2284"><a href="https://jeanmariebauhaus.wordpress.com/newsletter/">Join the Inner Circle!</a></li>
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://jeanmariebauhaus.wordpress.com/category/fiction-freebies/">Free Fiction</a></li>
</ul>
</li>
<li id="menu-item-2342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2342"><a href="http://#">Freelance Services</a>
<ul class="sub-menu">
	<li id="menu-item-2276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2276"><a href="http://daydreamerpublishing.wordpress.com">Manuscript Critique, Editing &amp; Self-Publishing Services</a></li>
	<li id="menu-item-2283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2283"><a href="https://jeanmariebauhaus.wordpress.com/freelance-content-writing/">Freelance Content Writing Services</a></li>
</ul>
</li>
<li id="menu-item-2188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2188"><a href="https://jeanmariebauhaus.wordpress.com/contact/">Contact</a></li>
<li id="menu-item-2277" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2277"><a href="https://jeanmariebauhaus.wordpress.com/blog/">The (Un)Blog</a></li>
<li id="menu-item-2233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2233"><a title="Personal/Faith/Lifestyle blog" href="http://jmbauhaus.wordpress.com">Daydream Believer</a></li>
</ul></div>			</nav><!-- #site-navigation -->

		</div><!-- .sticky -->

	</header><!-- .row #masthead -->

	<div id="content" class="site-content">

<div id="primary" class="content-area">

	<main id="main" class="site-main" role="main">

		
			
<article id="post-2941" class="post-2941 post type-post status-publish format-standard hentry category-writing tag-bound-spirits tag-curve-balls-and-dumpster-fires tag-life-happens tag-publishing-schedule">

	<header class="entry-header">
		<h3 class="entry-title">Goodbye, January. Hello,&nbsp;Sanity.</h3>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://jeanmariebauhaus.wordpress.com/2018/02/05/goodbye-january-hello-sanity/" rel="bookmark"><time class="entry-date published updated" datetime="2018-02-05T14:34:17+00:00">February 5, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://jeanmariebauhaus.wordpress.com/author/jmbauhaus/">Jean Marie Bauhaus</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="2942" data-permalink="https://jeanmariebauhaus.wordpress.com/2018/02/05/goodbye-january-hello-sanity/20-dumpster-fire-w600-h315-2x/" data-orig-file="https://jeanmariebauhaus.files.wordpress.com/2018/02/20-dumpster-fire-w600-h315-2x.jpg" data-orig-size="1200,630" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20-dumpster-fire.w600.h315.2x" data-image-description="" data-medium-file="https://jeanmariebauhaus.files.wordpress.com/2018/02/20-dumpster-fire-w600-h315-2x.jpg?w=300" data-large-file="https://jeanmariebauhaus.files.wordpress.com/2018/02/20-dumpster-fire-w600-h315-2x.jpg?w=748&#038;h=393" class="aligncenter size-large wp-image-2942" src="https://jeanmariebauhaus.files.wordpress.com/2018/02/20-dumpster-fire-w600-h315-2x.jpg?w=748&#038;h=393" alt="" width="748" height="393" srcset="https://jeanmariebauhaus.files.wordpress.com/2018/02/20-dumpster-fire-w600-h315-2x.jpg?w=748&amp;h=393 748w, https://jeanmariebauhaus.files.wordpress.com/2018/02/20-dumpster-fire-w600-h315-2x.jpg?w=150&amp;h=79 150w, https://jeanmariebauhaus.files.wordpress.com/2018/02/20-dumpster-fire-w600-h315-2x.jpg?w=300&amp;h=158 300w, https://jeanmariebauhaus.files.wordpress.com/2018/02/20-dumpster-fire-w600-h315-2x.jpg?w=768&amp;h=403 768w, https://jeanmariebauhaus.files.wordpress.com/2018/02/20-dumpster-fire-w600-h315-2x.jpg?w=1024&amp;h=538 1024w, https://jeanmariebauhaus.files.wordpress.com/2018/02/20-dumpster-fire-w600-h315-2x.jpg 1200w" sizes="(max-width: 748px) 100vw, 748px" /></p>
<p>Since my January turned out to be a seemingly endless dumpster fire of a month, I&#8217;m declaring a New Year do-over. In case you&#8217;re out of the loop, i.e. not subscribed to <a href="https://jeanmariebauhaus.wordpress.com/newsletter/">my newsletter</a> or <a href="http://instagram.com/jmbauhaus">Instagram</a>, my mom had a stroke right around the time of the last post, and life kind of went off the rails after that. The good news is that my mom is doing much better. Things have settled down and life is getting back on track.</p>
<p>The other good news is that this unexpected turn of events shouldn&#8217;t have too much of an impact on <a href="https://jeanmariebauhaus.wordpress.com/2018/01/02/looking-forward-to-an-ambitious-new-year/">my writing and publishing plans for this year</a>, although I&#8217;ve learned my lesson about not leaving room for life to throw you hard and fast curve balls. But so far, it looks like I&#8217;ll be able to carry on mostly as planned, turning in <em>Bound Spirits</em> at the end of this month and then going from there. The only big change is that I won&#8217;t have time to have a beta reader look at my manuscript first, but that won&#8217;t be the end of the world.</p>
<p>Look for this blog to get back on track this month, starting with a post about my favorite things of 2017 that I started last month and didn&#8217;t have time to finish. Better late than never, right?</p>
<p>Now let&#8217;s all join together in a collective deep breath and sigh of relief. January is over. February is short. Spring is right around the corner. <em>Bound Spirits</em> comes out in August. This can still be a good year.</p>
<div id="atatags-370373-5a78d3ea8e8d9">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5a78d3ea8e8d9', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5a78d3ea8e94c">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5a78d3ea8e94c',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5a78d3ea8e983">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5a78d3ea8e983',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1236702145" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1236702145");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1236702145",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-119095554" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-119095554");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-119095554",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2941" class="share-twitter sd-button share-icon" href="https://jeanmariebauhaus.wordpress.com/2018/02/05/goodbye-january-hello-sanity/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2941" class="share-facebook sd-button share-icon" href="https://jeanmariebauhaus.wordpress.com/2018/02/05/goodbye-january-hello-sanity/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2941" class="share-google-plus-1 sd-button share-icon" href="https://jeanmariebauhaus.wordpress.com/2018/02/05/goodbye-january-hello-sanity/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-82649305-2941-5a78d3ea8fb8e' data-src='//widgets.wp.com/likes/#blog_id=82649305&amp;post_id=2941&amp;origin=jeanmariebauhaus.wordpress.com&amp;obj_id=82649305-2941-5a78d3ea8fb8e' data-name='like-post-frame-82649305-2941-5a78d3ea8fb8e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">

		<span class="left">
						<a href="https://jeanmariebauhaus.wordpress.com/2018/02/05/goodbye-january-hello-sanity/"><i class="fa fa-link"></i></a>
					</span>

		<span class="right"><span class="cat-links">Posted in <a href="https://jeanmariebauhaus.wordpress.com/category/writing/" rel="category tag">Writing</a></span><span class="tags-links">Tagged <a href="https://jeanmariebauhaus.wordpress.com/tag/bound-spirits/" rel="tag">Bound Spirits</a>, <a href="https://jeanmariebauhaus.wordpress.com/tag/curve-balls-and-dumpster-fires/" rel="tag">curve balls and dumpster fires</a>, <a href="https://jeanmariebauhaus.wordpress.com/tag/life-happens/" rel="tag">life happens</a>, <a href="https://jeanmariebauhaus.wordpress.com/tag/publishing-schedule/" rel="tag">publishing schedule</a></span></span>

	</footer><!-- .entry-footer -->

</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jeanmariebauhaus.wordpress.com/2018/01/08/short-story-preview-the-box/" rel="prev">Short Story Preview: The&nbsp;Box</a></div></div>
	</nav>
			<hr>

			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>Goodbye, January. Hello,&nbsp;Sanity.</span>&rdquo;		</h2>

		
		<ol class="comment-list">
					<li id="comment-1440" class="comment even thread-even depth-1 highlander-comment">
			<article id="div-comment-1440" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/c4dbe94711ace232abb4c544381b565b?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn">Becky</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://jeanmariebauhaus.wordpress.com/2018/02/05/goodbye-january-hello-sanity/#comment-1440">
							<time datetime="2018-02-05T15:13:06+00:00">
								February 5, 2018 at 3:13 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8221; This can still be a good year.&#8221;</p>
<p>Amen. *hugs*</p>
<p id="comment-like-1440" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://jeanmariebauhaus.wordpress.com/2018/02/05/goodbye-january-hello-sanity/?like_comment=1440&#038;_wpnonce=19ef9ae2eb" class="comment-like-link needs-login" rel="nofollow" data-blog="82649305"><span>Like</span></a><span id="comment-like-count-1440" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://jeanmariebauhaus.wordpress.com/2018/02/05/goodbye-january-hello-sanity/?replytocom=1440#respond' onclick='return addComment.moveForm( "div-comment-1440", "1440", "respond", "2941" )' aria-label='Reply to Becky'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/goodbye-january-hello-sanity/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://jeanmariebauhaus.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="89582b7094" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/goodbye-january-hello-sanity/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fjeanmariebauhaus.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2941' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d3b42cb188" /></p>
<input type="hidden" name="genseq" value="1517868010" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
	</main><!-- #main -->

</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

			<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5a78d3ea91db1">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5a78d3ea91db1',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-1081596877" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1081596877");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-1081596877",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><aside id="text-2" class="widget widget_text"><h1 class="widget-title">Join the Inner Circle!</h1>			<div class="textwidget"><p><img src="https://jeanmariebauhaus.files.wordpress.com/2015/06/bookmarks-ig.png?w=300&amp;h=300" width="90" align="left" hspace="5" />Get a free bookmark set when you subscribe to my bi-monthly newsletter for news &amp; updates, first looks at new chapters and short stories and more!</p>
<div align="center"><a class="button" href="https://jeanmariebauhaus.wordpress.com/newsletter/">Learn More!</a></div>
</div>
		</aside><aside id="blog_subscription-4" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,438 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="82649305"/>
						<input type="hidden" name="source" value="https://jeanmariebauhaus.wordpress.com/2018/02/05/goodbye-january-hello-sanity/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="e6db6d4fc3" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-4" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://jeanmariebauhaus.wordpress.com" data-blog="https://jeanmariebauhaus.wordpress.com" data-lang="en" data-show-follower-count="true">Follow Jean Marie Bauhaus on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="text-4" class="widget widget_text"><h1 class="widget-title">Current WIP: Bound Spirits</h1>			<div class="textwidget"><div align="center"><img src="http://picometer.writertopia.com/words=39623&amp;target=70000" /></div>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">My Books</h1>			<div class="textwidget"><div align="center">
<p><a href="https://jeanmariebauhaus.wordpress.com/my-books/">About / Where to Buy</a></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2017/03/kindredspirits-1400x2100.jpg" alt="Kindred Spirits by Jean Marie Bauhaus" width="125" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2016/08/restlessspirits-1400x2100.jpg" alt="Restless Spirits by Jean Marie Bauhaus" width="125" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2016/11/loveletter-1400x2100.jpg" alt="Restless Spirits: Love Letter by Jean Marie Bauhaus" width="125" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2014/04/dominion-ebook-cover.png" alt="Dominion of the Damned" width="125" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2014/10/midnight-snacks-cover.jpg" alt="Midnight Snacks" width="125" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2013/09/eucha_falls_e-book-copy.jpg" alt="Eucha Falls" width="125" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2014/01/shiny-copy.png" alt="Shiny: A Clockwork Fairytale" width="125" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2012/10/fragments_redo.jpg" width="125" /></p>
</div>
</div>
		</aside><aside id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget"><h1 class="widget-title">My Blog: Daydream Believer</h1><div class="jetpack-display-remote-posts"><h4><a href="https://jmbauhaus.wordpress.com/2017/12/05/what-i-learned-this-fall-2017/" target="_blank">What I Learned This Fall &#8211; 2017</a></h4>
<p>I&#8217;m late to the party with this. I wanted to get it up by the last day of November, but I was in the middle of trying to finish my novel and everything else got pushed into this week so I could get that done, and now I&#8217;m playing catch up. But thankfully it&#8217;s not [&hellip;]</p>
<h4><a href="https://jmbauhaus.wordpress.com/2017/10/25/dance-in-faith-stand-on-holy-ground-run-on-mission-for-god/" target="_blank">Dance in Faith. Stand on Holy Ground. Run on Mission for God.</a></h4>
<p>I mentioned previously how I took a big (for me) leap this summer by signing up to be on two different launch teams (I reviewed the first of those books, Holly Gerth&#8217;s Fierce Hearted, here in case you missed it). The second of those books (actually the first one I signed up for) came out yesterday. [&hellip;]</p>
<h4><a href="https://jmbauhaus.wordpress.com/2017/10/04/im-a-fierce-hearted-woman-and-so-are-you/" target="_blank">I&#8217;m a Fierce Hearted Woman (and So Are You)</a></h4>
<p>I did a rash thing back a couple of months ago, and that thing was applying to not just one but TWO book launch teams for books coming out in October. Signing up to that first one already felt a little wild and crazy for me, but taking on a second one? Whoa Nelly. Y&#8217;all [&hellip;]</p>
</div><!-- .jetpack-display-remote-posts --></aside>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js", function( data, textStatus, jqxhr ) { require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us1.list-manage.com","uuid":"b61466882329b85a735ebc92d","lid":"d445803921"}) }); } );</script>


</div><!-- #secondary -->

	</div><!-- #content -->

	<div class="footer-wrap clear">

		<footer id="colophon" class="site-footer" role="contentinfo">

			
				<div class="footer-widgets">

					<div class="widget-area">

						
							<aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/JeanMarieBauhaus">Follow me on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/JeanMarieBauhaus" data-width="340"  data-height="450" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/JeanMarieBauhaus"><a href="https://www.facebook.com/JeanMarieBauhaus">Follow me on Facebook</a></blockquote></div>
		</div>
		</aside>
						
					</div><!-- .widget-area -->

					<div class="widget-area">

						
							<aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/Be1Kkrvn0Ly/"><img src="https://scontent.cdninstagram.com/vp/22c0f8a8bf745136cad0c97a2d3d7f29/5B0413DE/t51.2885-15/s640x640/sh0.08/e35/27579006_1605988136105412_2246443628689883136_n.jpg" width="640" height="335" alt="Write what you know. #amediting #hangry" title="Write what you know. #amediting #hangry" /></a>
<a href="https://www.instagram.com/p/Be0u7ZxnejV/"><img src="https://scontent.cdninstagram.com/vp/f36009dc3ab9a54061e02ea431349734/5B13E750/t51.2885-15/s640x640/sh0.08/e35/26872552_153571271969400_5514516619679760384_n.jpg" width="640" height="640" alt="Tea makes the best hand warmer. Let this cozy times editing session begin! #amediting #writinglife #authorsofinstagram #hygge" title="Tea makes the best hand warmer. Let this cozy times editing session begin! #amediting #writinglife #authorsofinstagram #hygge" /></a>
<a href="https://www.instagram.com/p/BeuCQi0nBBn/"><img src="https://scontent.cdninstagram.com/vp/a885835bfe36ce8f120dec6c24c9d25c/5B08B737/t51.2885-15/s640x640/sh0.08/e35/26872004_2095356917147641_8509790394882457600_n.jpg" width="640" height="640" alt="I guess I won a Goodreads giveaway. Yay? 😈 #thanksusps #yousuck" title="I guess I won a Goodreads giveaway. Yay? 😈 #thanksusps #yousuck" /></a>
<a href="https://www.instagram.com/p/Bejw9CdndpE/"><img src="https://scontent.cdninstagram.com/vp/4bfea765eb12b262161eeb9a957e54c9/5B1D01B4/t51.2885-15/sh0.08/e35/p640x640/26428524_417774918678373_8920192163740909568_n.jpg" width="640" height="800" alt="This is not done yet but that is not stopping me from snuggling up in it. This is some cuddly blanket yarn, y&#039;all. #amknitting #knittersofinstagram" title="This is not done yet but that is not stopping me from snuggling up in it. This is some cuddly blanket yarn, y&#039;all. #amknitting #knittersofinstagram" /></a>
<a href="https://www.instagram.com/p/BebhUK_nT0r/"><img src="https://scontent.cdninstagram.com/vp/9a44fa4b6603252be1dde233e41449d1/5B1EDD4B/t51.2885-15/s640x640/sh0.08/e35/26864241_160032134646481_4605593843541213184_n.jpg" width="640" height="640" alt="If you subscribe to my newsletter, then you know the reason I&#039;ve been so quiet lately is that my mom had a stroke (she&#039;s doing much better now and is much farther along the road to recovery than anyone anticipated she would be by now). And if you subscribe then you also got to read my new flash fiction, The Box, that I wrote right before this crisis started. If you don&#039;t subscribe, it&#039;s not too late -- sign up at the link in my profile and you&#039;ll be sent a link to the archives, where you can read all of the exclusive stories, deleted scenes and novel previews that I&#039;ve sent out exclusively to my subscribers." title="If you subscribe to my newsletter, then you know the reason I&#039;ve been so quiet lately is that my mom had a stroke (she&#039;s doing much better now and is much farther along the road to recovery than anyone anticipated she would be by now). And if you subscribe then you also got to read my new flash fiction, The Box, that I wrote right before this crisis started. If you don&#039;t subscribe, it&#039;s not too late -- sign up at the link in my profile and you&#039;ll be sent a link to the archives, where you can read all of the exclusive stories, deleted scenes and novel previews that I&#039;ve sent out exclusively to my subscribers." /></a>
<a href="https://www.instagram.com/p/BdqHmV0nIwl/"><img src="https://scontent.cdninstagram.com/vp/97d7c902afdc70ecf98a4ee6cdd27b23/5B09BEE5/t51.2885-15/s640x640/sh0.08/e35/26298956_285430508647079_5406528166762119168_n.jpg" width="640" height="640" alt="File under &quot;things that bring me joy&quot;: the new slippers @chilewilly got me for Christmas. Warm, colorful and cozy - they hit the happiness trifecta.
.
#cozy #hygge" title="File under &quot;things that bring me joy&quot;: the new slippers @chilewilly got me for Christmas. Warm, colorful and cozy - they hit the happiness trifecta.
.
#cozy #hygge" /></a>
<a href="https://www.instagram.com/p/BdqGM2MHe_n/"><img src="https://scontent.cdninstagram.com/vp/2bda6c9035225e6834549ef943b0c30c/5B0C9411/t51.2885-15/s640x640/sh0.08/e35/26156377_320669931779186_283601019881914368_n.jpg" width="640" height="640" alt=".15 second before she jumped up and attacked my arm. #catsman" title=".15 second before she jumped up and attacked my arm. #catsman" /></a>
<a href="https://www.instagram.com/p/BdqFr8gn6-K/"><img src="https://scontent.cdninstagram.com/vp/6cf5596b6afbfe342ee3c0061bdc7fea/5B13CAE8/t51.2885-15/s640x640/sh0.08/e35/26067401_365106720618823_4285910446923317248_n.jpg" width="640" height="640" alt="I said I&#039;d be better at responding to tags! @anna.b.madrise_author took me up on that resolution for the Books and Brews tag. Post one of your favorite books with a hot beverage.
.
📑: This is a perennial favorite. I reread last month it for the first time in years and loved it as much as ever.
.
☕: Trader Joe&#039;s black tea with bergamot in my Jane Austen mug.
.
Tagging: @rebekah.loper @lissa.clouser @bookworm247365 and anyone else who&#039;d like to play along!
.
#booksandbrews #bookstagram #amreading #nielgaiman #neverwhere" title="I said I&#039;d be better at responding to tags! @anna.b.madrise_author took me up on that resolution for the Books and Brews tag. Post one of your favorite books with a hot beverage.
.
📑: This is a perennial favorite. I reread last month it for the first time in years and loved it as much as ever.
.
☕: Trader Joe&#039;s black tea with bergamot in my Jane Austen mug.
.
Tagging: @rebekah.loper @lissa.clouser @bookworm247365 and anyone else who&#039;d like to play along!
.
#booksandbrews #bookstagram #amreading #nielgaiman #neverwhere" /></a>
<a href="https://www.instagram.com/p/BdoJA98nx4o/"><img src="https://scontent.cdninstagram.com/vp/f538e32d45b16e6301c11493dabce694/5B22DE3E/t51.2885-15/s640x640/sh0.08/e35/26071766_840369142823831_3038779886945697792_n.jpg" width="640" height="640" alt="Here&#039;s a two-fer: an adorable pupper and an afghan WIP. #amknitting #chihuahuasofinstagram" title="Here&#039;s a two-fer: an adorable pupper and an afghan WIP. #amknitting #chihuahuasofinstagram" /></a>
<a href="https://www.instagram.com/p/Bdn38EQH2ug/"><img src="https://scontent.cdninstagram.com/vp/b45661556f0ea1270877646d712f50ed/5B1055E8/t51.2885-15/s640x640/sh0.08/e35/26068088_237814620092789_3106809080832851968_n.jpg" width="640" height="640" alt="Lettering practice. Clearly I need lots more. #handletteringnewbie" title="Lettering practice. Clearly I need lots more. #handletteringnewbie" /></a>
<a href="https://www.instagram.com/p/Bdn23jaHVsp/"><img src="https://scontent.cdninstagram.com/vp/420b5b665cc9d0e9534618b9e1fc60c1/5B1AB188/t51.2885-15/s640x640/sh0.08/e35/26152869_2037535873126238_2845978972531982336_n.jpg" width="640" height="360" alt="Speaking of cuteness... #naptime #howcanhebreathe #chihuahuasofinstagram" title="Speaking of cuteness... #naptime #howcanhebreathe #chihuahuasofinstagram" /></a>
<a href="https://www.instagram.com/p/Bdn2TI5nuk2/"><img src="https://scontent.cdninstagram.com/vp/c061a826e4fc788b54af0da747d89f61/5B077E0A/t51.2885-15/s640x640/sh0.08/e35/26364049_1782832438402199_5390191086125711360_n.jpg" width="640" height="360" alt="I&#039;m getting a late start with these thanks to terrible rural internet, but better late than never, right? This year on Instagram I hereby resolve...
.
✨ to post more images of creative projects outside of writing (like this sad attempt at hand lettering)
.
✨ to share more photos of our four-legged dependents because nobody doesn&#039;t want to see that cuteness
.
✨ to share more of what brings me joy
.
✨ to avoid showing you my bare feet
.
✨ to be better at responding to tags, and in a timely manner
.
✨ to just have fun and not worry about my &quot;author brand&quot;
.
So may it be. Hopefully. 😋🍻
.
Do you have any Instagram resolutions? Share them in the comments, or better yet,  post them and tag me so I can see them!" title="I&#039;m getting a late start with these thanks to terrible rural internet, but better late than never, right? This year on Instagram I hereby resolve...
.
✨ to post more images of creative projects outside of writing (like this sad attempt at hand lettering)
.
✨ to share more photos of our four-legged dependents because nobody doesn&#039;t want to see that cuteness
.
✨ to share more of what brings me joy
.
✨ to avoid showing you my bare feet
.
✨ to be better at responding to tags, and in a timely manner
.
✨ to just have fun and not worry about my &quot;author brand&quot;
.
So may it be. Hopefully. 😋🍻
.
Do you have any Instagram resolutions? Share them in the comments, or better yet,  post them and tag me so I can see them!" /></a>
</div>
</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><p>© Jean Marie Bauhaus unless otherwise indicated. Please don&#8217;t steal, it&#8217;s rude and also illegal. This site sometimes uses affiliate links.</p>
</div>
		</aside>
						
					</div><!-- .widget-area -->

					<div class="widget-area">

						
							<aside id="wpcom_social_media_icons_widget-6" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Socialize</h1><ul><li><a href="https://www.facebook.com/jmbauhaus/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View jmbauhaus&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/jmbauhaus/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View jmbauhaus&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/jmbauhaus/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View jmbauhaus&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/jmbauhaus/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View jmbauhaus&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/user/jmbauhaus/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View jmbauhaus&#8217;s profile on YouTube</span></a></li><li><a href="https://jmbauhaus.tumblr.com" class="genericon genericon-tumblr" target="_blank"><span class="screen-reader-text">View jmbauhaus&#8217;s profile on Tumblr</span></a></li></ul></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog-2">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,438 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field-2"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="82649305"/>
						<input type="hidden" name="source" value="https://jeanmariebauhaus.wordpress.com/2018/02/05/goodbye-january-hello-sanity/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="e6db6d4fc3" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://jeanmariebauhaus.wordpress.com" data-blog="https://jeanmariebauhaus.wordpress.com" data-lang="en" >Follow Jean Marie Bauhaus on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jeanmariebauhaus.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
						
					</div><!-- .widget-area -->

				</div><!-- .footer-widgets -->

			
			<div class="site-info">
				
				
							</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- .footer-wrap -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c4dbe94711ace232abb4c544381b565b">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jeanmariebauhaus.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-login.php?action=logout&_wpnonce=6e45ec0a32","homeURL":"https:\/\/jeanmariebauhaus.wordpress.com\/","postID":"2941","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="82649305" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://jeanmariebauhaus.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Jean Marie Bauhaus" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fc99b3d2ec" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/goodbye-january-hello-sanity/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jeanmariebauhaus.wordpress.com\/2018\/02\/05\/goodbye-january-hello-sanity\/":2941};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/_static/??-eJx1i8sKgCAQRX8oGySLXEQfo4MYvnBGor/PaFurczmXA2cRJifGxBCbKKE5nwhObx1yZ662VCQSJROLVwPxFXA0RAN85w4TVt+Pn/m0e9ykUtMi51Xr4wYHRTLS?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var gatewayadminbar = [""];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"82649305","siteName":"Jean Marie Bauhaus","siteURL":"http:\/\/jeanmariebauhaus.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/7a0bc2515dddc6f6ca83600624ae1c0d?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/gateway","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2018%2F02%2F05%2Fgoodbye-january-hello-sanity%2F","themeURL":"https:\/\/wordpress.com\/theme\/gateway\/","xhrURL":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"898be556ef","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e6db6d4fc3\" \/>","referer":"https:\/\/jeanmariebauhaus.wordpress.com\/2018\/02\/05\/goodbye-january-hello-sanity\/","canFollow":"1","feedID":"36749073","statusMessage":"","customizeLink":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2018%2F02%2F05%2Fgoodbye-january-hello-sanity%2F","postID":"2941","shortlink":"https:\/\/wp.me\/p5AMRj-Lr","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jeanmariebauhaus.wordpress.com\/2941","statsLink":"https:\/\/wordpress.com\/stats\/post\/2941\/jeanmariebauhaus.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Gateway","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,438 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jeanmariebauhaus.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2018%2F02%2F05%2Fgoodbye-january-hello-sanity%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c77e86639d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2018%2F02%2F05%2Fgoodbye-january-hello-sanity%2F","blog_id":"82649305","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=82649305&v=wpcom&tz=-6&user_id=0&subd=jeanmariebauhaus","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUu1ugzAMfKGFDG2duh/THmUKwYBDvhonMN5+QYOOrhVqf9m53Fnnk/nomXQ2go1cEa9hQAn+u1D0xDdfJjGvU4uWuMYeiJ8SJOiErTWEHbJ0xmSI/YrUrK44jejhEdEF8F8YOzCZ5lPFWxFhFNMsWdr7yFYMmJ/o7H186tFnM7ZnjZOJWIPnwNBKnepL2wG8ngqDV9M3OyuIXsief+UBvBESKud6BqaCekcl6jyVVSJwIyhCyB1zA4SAs4Uz9uCEGLKTq5y3IjlnNYvO3a39yf+tvMVVPp4wLaXYsm4dgwguEeg1IbYCe/56JAORvRTPS6AumB2+dxRZowUGTp0IaNu1ZtGn+SgP5dv78VC+HtUPeykxPg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "jeanmariebauhaus.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'82649305','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'82649305','v':'wpcom','tz':'-6','user_id':'0','post':'2941','subd':'jeanmariebauhaus'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWpYP2xZaVBVeHZiOUhkaixZNmFQbHJlenxESDRhV29bVzEwTyZnUCZHV35OWnlzL2ZwWl1kbUJ6WkRXW3VsQjNvbyZdPVVSNC43Xzg9LC1bRFV2fEdDXzdFPVVlLitQeHd5SVdHUFRhZlt0aHFRdllPbXxvdGsxLldjVmI4NS9CRnx4fHkxSWRFS1tEOVdbRUYlQlc5UG1mLmRrNW1xdlo2eV1RSW14bytHMiZBUytpZE5PdWQ9ZTdkZDVfdmp6VFdONTZKVlozSnNBY0tEMFVOW3owfiV4JXhkMnRPJjJSalhtMndsOUl1cFElVERUWDFiYVpLZEwrRn5namlaSEJWUUlCMFUlQ1U9ajRjcTN+LS1oQSV3aGlVS3xbLXNxWG9uOU92VV8xYj98JWExRmdzUWRiZ1VERTF6Z3RIMW50WStoX18tdXVfdDdiVGI5NXpuX2M3cm80cVtuM3xuVkhQL19FUGE='}]);
_stq.push([ 'clickTrackerInit', '82649305', '2941' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
