<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://jeanmariebauhaus.wordpress.com/xmlrpc.php">

<title>3 Short Horror Films That Will Have You Sleeping With the Lights On &#8211; Jean Marie Bauhaus</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:r:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Open Sans",sans-serif}.wf-active input[type="color"], .wf-active input[type="date"], .wf-active input[type="datetime"], .wf-active input[type="datetime-local"], .wf-active input[type="email"], .wf-active input[type="month"], .wf-active input[type="number"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="tel"], .wf-active input[type="text"], .wf-active input[type="time"], .wf-active input[type="url"], .wf-active input[type="week"], .wf-active textarea{font-family:"Open Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Playfair Display",serif;font-weight:400;font-style:normal}.wf-active h1 small, .wf-active h2 small, .wf-active h3 small, .wf-active h4 small, .wf-active h5 small, .wf-active h6 small{font-style:normal;font-weight:400}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .subtitle{font-weight:400;font-style:normal}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .hero-section .hero-title{font-weight:400;font-style:normal}.wf-active .home-posts-titles h2{font-weight:400;font-style:normal}.wf-active .featured-posts .entry-title{font-style:normal;font-weight:400}.wf-active .error-404 .page-title{font-style:normal;font-weight:400}.wf-active .error-404 .widget-title, .wf-active .error-404 .widgettitle{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .comment-reply-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-style:normal;font-weight:400}@media screen and (min-width: 50em){.wf-active h1{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h2{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h3{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h4{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h5{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active h6{font-style:normal;font-weight:400}}@media screen and (min-width: 50em){.wf-active .home-posts-titles h2{font-style:normal;font-weight:400}}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Jean Marie Bauhaus &raquo; Feed" href="https://jeanmariebauhaus.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jean Marie Bauhaus &raquo; Comments Feed" href="https://jeanmariebauhaus.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jean Marie Bauhaus &raquo; 3 Short Horror Films That Will Have You Sleeping With the Lights&nbsp;On Comments Feed" href="https://jeanmariebauhaus.wordpress.com/2018/03/27/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFUO1OwzAMfCGCYRIT/EA8Sz6sLFvcWLWrrm+Puw4QGwpSFNnWne98MLOLbVAcFGhyXKdcBoGZYyMnVCouN91jFHmAv2m1nFDgiMo+ntylu4OH2vKPThuTTwK5tuBrb/WI1Ssmx030puvRYhvR5sReVwRhKh4rksF6tLmkjKZjkGvtFM9dCvH+S2gtD5ZA19kWagg8ooizn8pETg/m7Z+LaHW/pXsx+GuyUQsMTYux5bu427lJAU8BsoU5+wVEl4or8IPen192T/Z2b6/HTw/Xzm4=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='gateway-fonts-css'  href='https://fonts.googleapis.com/css?family=Quattrocento%3A400%2C700%7CFanwood+Text%3A400%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyVkNEKgzAMRX9oXTbB4cvYt8Qau4y2EVMp/v2qMEQGsr2dm+YkoZAHYyUmignSkwIpDFMLDhNlnKEvTwpWdSWDmVQCnUvhBMcmRwuaZk8mD1bClxImM/jJcVTI3DkqawondCOGjX7RVCyjN1xa9uEPOVDH+BmxXH3kOhLjxWJiibtgeo88HqkjtV5cQbd+6hYX6RHu17qqLs2tqpvXGykemhI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jeanmariebauhaus.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Short Story Preview: Night&nbsp;Drive' href='https://jeanmariebauhaus.wordpress.com/2018/03/23/short-story-preview-night-drive/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://jeanmariebauhaus.wordpress.com/2018/03/27/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on/" />
<link rel='shortlink' href='https://wp.me/p5AMRj-Mx' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2018%2F03%2F27%2F3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2018%2F03%2F27%2F3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="3 Short Horror Films That Will Have You Sleeping With the Lights On" />
<meta property="og:url" content="https://jeanmariebauhaus.wordpress.com/2018/03/27/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on/" />
<meta property="og:description" content="I&#8217;m old enough to remember the early days of YouTube when it was pretty much all video diaries, pet videos, memes and people doing their own Jackass-style stunts. So I never cease to be amaze…" />
<meta property="article:published_time" content="2018-03-27T14:00:12+00:00" />
<meta property="article:modified_time" content="2018-03-23T20:35:36+00:00" />
<meta property="og:site_name" content="Jean Marie Bauhaus" />
<meta property="og:image" content="https://jeanmariebauhaus.files.wordpress.com/2018/03/my-post9.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@jmbauhaus" />
<meta name="twitter:text:title" content="3 Short Horror Films That Will Have You Sleeping With the Lights&nbsp;On" />
<meta name="twitter:image:src" content="https://jeanmariebauhaus.files.wordpress.com/2018/03/my-post9.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@jmbauhaus" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/7a0bc2515dddc6f6ca83600624ae1c0d?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/7a0bc2515dddc6f6ca83600624ae1c0d?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/7a0bc2515dddc6f6ca83600624ae1c0d?s=114" />
<link rel='openid.server' href='https://jeanmariebauhaus.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://jeanmariebauhaus.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://jeanmariebauhaus.wordpress.com/osd.xml" title="Jean Marie Bauhaus" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f2ebe2" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Jean Marie Bauhaus" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Author of paranormal romance and dark fantasy." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://jeanmariebauhaus.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/7a0bc2515dddc6f6ca83600624ae1c0d?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="title" content="3 Short Horror Films That Will Have You Sleeping With the Lights&nbsp;On | Jean Marie Bauhaus on WordPress.com" />
<meta name="description" content="I&#039;m old enough to remember the early days of YouTube when it was pretty much all video diaries, pet videos, memes and people doing their own Jackass-style stunts. So I never cease to be amazed at the level of talent and production value that goes into a lot of YouTube content these days. And if&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
	
			.header-bg {
			background-image: url( https://jeanmariebauhaus.files.wordpress.com/2017/11/cropped-background-1742039.jpg );
			background-repeat: no-repeat;
		}

		@media screen and ( min-width: 50em ) {
			.header-bg {
				background-attachment: fixed;
									background-size: 100%;
					background-position: top center;
											}
		}
	
	</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f2ebe2; }
</style>
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'gateway', amp: false, siteid: 8982 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://jeanmariebauhaus.wordpress.com/2018/03/27/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-3009 single-format-standard custom-background mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="header-bg">
		<div class="site-branding">

			<a href="https://jeanmariebauhaus.wordpress.com/" class="site-logo-link" rel="home"><img width="232" height="162" src="https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png?w=232" class="site-logo attachment-gateway-site-logo" alt="" data-size="gateway-site-logo" srcset="https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png 232w, https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png?w=150 150w" sizes="(max-width: 232px) 100vw, 232px" data-attachment-id="2225" data-permalink="https://jeanmariebauhaus.wordpress.com/jmb-logo-2/" data-orig-file="https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png" data-orig-size="232,162" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jmb-logo" data-image-description="" data-medium-file="https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png?w=232" data-large-file="https://jeanmariebauhaus.files.wordpress.com/2015/06/jmb-logo1.png?w=232" /></a>
			<h1 class="site-title"><a href="https://jeanmariebauhaus.wordpress.com/" rel="home" alt="Jean Marie Bauhaus">Jean Marie Bauhaus</a></h1>
			<h2 class="site-description">Author of paranormal romance and dark fantasy.</h2>

		</div><!-- .site-branding -->

	</div><!-- .header-bg -->

	<header id="masthead" class="site-header" role="banner">

		<div class="stick">

			<nav id="site-navigation" class="main-navigation clear" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div class="menu-primary-navigation-container"><ul id="primary-menu" class="menu"><li id="menu-item-4" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4"><a href="https://jeanmariebauhaus.wordpress.com/">Home</a></li>
<li id="menu-item-2189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2189"><a href="https://jeanmariebauhaus.wordpress.com/about-jean/">About</a>
<ul class="sub-menu">
	<li id="menu-item-2188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2188"><a href="https://jeanmariebauhaus.wordpress.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-2958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2958"><a href="https://jeanmariebauhaus.wordpress.com/ghostwriting-and-editing-services/">Ghostwriting and Editing Services</a>
<ul class="sub-menu">
	<li id="menu-item-2959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2959"><a href="https://jeanmariebauhaus.wordpress.com/ghostwriting-and-editing-services/ghostwriting-editing-faq/">Ghostwriting &amp; Editing FAQ</a></li>
</ul>
</li>
<li id="menu-item-2190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2190"><a href="https://jeanmariebauhaus.wordpress.com/my-books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-2530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2530"><a href="https://jeanmariebauhaus.wordpress.com/restless-spirits/">The Restless Spirits Series</a></li>
	<li id="menu-item-5" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5"><a href="https://jeanmariebauhaus.wordpress.com/category/fiction-freebies/">Free Fiction</a></li>
</ul>
</li>
<li id="menu-item-2284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2284"><a href="https://jeanmariebauhaus.wordpress.com/newsletter/">Get Free Fiction!</a></li>
<li id="menu-item-2277" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-2277"><a href="https://jeanmariebauhaus.wordpress.com/blog/">The (Un)Blog</a></li>
</ul></div>			</nav><!-- #site-navigation -->

		</div><!-- .sticky -->

	</header><!-- .row #masthead -->

	<div id="content" class="site-content">

<div id="primary" class="content-area">

	<main id="main" class="site-main" role="main">

		
			
<article id="post-3009" class="post-3009 post type-post status-publish format-standard has-post-thumbnail hentry category-internet category-pop-culture tag-horror tag-scary-things tag-stuff-i-think-youll-like tag-youtube">

	<header class="entry-header">
		<h3 class="entry-title">3 Short Horror Films That Will Have You Sleeping With the Lights&nbsp;On</h3>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://jeanmariebauhaus.wordpress.com/2018/03/27/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on/" rel="bookmark"><time class="entry-date published" datetime="2018-03-27T09:00:12+00:00">March 27, 2018</time><time class="updated" datetime="2018-03-23T15:35:36+00:00">March 23, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://jeanmariebauhaus.wordpress.com/author/jmbauhaus/">Jean Marie Bauhaus</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="3012" data-permalink="https://jeanmariebauhaus.wordpress.com/2018/03/27/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on/my-post9/" data-orig-file="https://jeanmariebauhaus.files.wordpress.com/2018/03/my-post9.jpg" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="My Post(9)" data-image-description="" data-medium-file="https://jeanmariebauhaus.files.wordpress.com/2018/03/my-post9.jpg?w=300" data-large-file="https://jeanmariebauhaus.files.wordpress.com/2018/03/my-post9.jpg?w=748&#038;h=421" class="aligncenter size-large wp-image-3012" src="https://jeanmariebauhaus.files.wordpress.com/2018/03/my-post9.jpg?w=748&#038;h=421" alt="" width="748" height="421" srcset="https://jeanmariebauhaus.files.wordpress.com/2018/03/my-post9.jpg?w=748&amp;h=421 748w, https://jeanmariebauhaus.files.wordpress.com/2018/03/my-post9.jpg?w=1496&amp;h=842 1496w, https://jeanmariebauhaus.files.wordpress.com/2018/03/my-post9.jpg?w=150&amp;h=84 150w, https://jeanmariebauhaus.files.wordpress.com/2018/03/my-post9.jpg?w=300&amp;h=169 300w, https://jeanmariebauhaus.files.wordpress.com/2018/03/my-post9.jpg?w=768&amp;h=432 768w, https://jeanmariebauhaus.files.wordpress.com/2018/03/my-post9.jpg?w=1024&amp;h=576 1024w" sizes="(max-width: 748px) 100vw, 748px" /></p>
<p>I&#8217;m old enough to remember the early days of YouTube when it was pretty much all video diaries, pet videos, memes and people doing their own Jackass-style stunts. So I never cease to be amazed at the level of talent and production value that goes into a lot of YouTube content these days. And if you&#8217;re a horror fan, it&#8217;s one of the best places to go for a quick and terrifying fix. YouTube is home to a plethora of short indie horror films, most of which pack a real wallop of scares in only 20 minutes or less.</p>
<p>Here&#8217;s just a small sampling of three quickie films I clicked to watch&#8230; and then kind of wished I hadn&#8217;t, for all the right reasons.</p>
<p>1. Based on a Reddit fiction challenge response that has already become an Internet classic, this two-minute film sent chills down my spine in spite of already being familiar with <a href="https://www.reddit.com/r/AskReddit/comments/1iwylh/what_is_the_best_horror_story_you_can_come_up/" target="_blank" rel="noopener">the source material</a>.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='748' height='451' src='https://www.youtube.com/embed/nM9xIOlEVLo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>2. I already have a thing with basements, especially at night. This didn&#8217;t help that.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='748' height='451' src='https://www.youtube.com/embed/Oz6ThqHqJes?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>3. It might not be fair to include this one here. A sci-fi horror short from Neil Blompkamp&#8217;s Oats Studios starring Dakota Fanning, this gives us all a good idea of what a Blomkamp-directed <em>Alien</em> sequel might have been. Although between this incredibly disturbing monster and a xenomorph, I think I&#8217;d rather take my chances with ol&#8217; Double-Chompers.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='748' height='451' src='https://www.youtube.com/embed/pKWB-MVJ4sQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Have you been down the YouTube horror rabbit hole? Share your favorites in the comments!</p>
<script type="text/javascript">var host = (("https:" == document.location.protocol) ? "https://secure." : "http://");document.write(unescape("%3Cscript src='" + host + "wufoo.com/scripts/embed/form.js'  type='text/javascript'%3E%3C/script%3E"));</script><script type='text/javascript'>var wufoo_r1l6mmnj13zvfei = new WufooForm();wufoo_r1l6mmnj13zvfei .initialize({'userName':'jmbauhaus', 'formHash':'r1l6mmnj13zvfei', 'autoResize':1,'height':'262','header':'show' ,'ssl':1});wufoo_r1l6mmnj13zvfei.display();</script> <noscript> <iframe height="262" allowTransparency="true" frameborder="0" scrolling="no" style="width:100%;border:none;"src="https://jmbauhaus.wufoo.com/embed/r1l6mmnj13zvfei/"><a href="https://jmbauhaus.wufoo.com/forms/r1l6mmnj13zvfei/" rel="nofollow" target="_blank">Fill out my Wufoo form!</a></iframe> </noscript>
<p>&nbsp;</p>
<div id="atatags-370373-5abf4716354f4">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5abf4716354f4', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5abf471635529">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5abf471635529',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5abf47163552a">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5abf47163552a',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1330295980" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1330295980");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1330295980",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1266489739" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1266489739");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1266489739",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3009" class="share-twitter sd-button share-icon" href="https://jeanmariebauhaus.wordpress.com/2018/03/27/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3009" class="share-facebook sd-button share-icon" href="https://jeanmariebauhaus.wordpress.com/2018/03/27/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3009" class="share-google-plus-1 sd-button share-icon" href="https://jeanmariebauhaus.wordpress.com/2018/03/27/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-82649305-3009-5abf4716365fb' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=82649305&amp;post_id=3009&amp;origin=jeanmariebauhaus.wordpress.com&amp;obj_id=82649305-3009-5abf4716365fb' data-name='like-post-frame-82649305-3009-5abf4716365fb'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">

		<span class="left">
						<a href="https://jeanmariebauhaus.wordpress.com/2018/03/27/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on/"><i class="fa fa-link"></i></a>
					</span>

		<span class="right"><span class="cat-links">Posted in <a href="https://jeanmariebauhaus.wordpress.com/category/pop-culture/internet/" rel="category tag">Internet</a>, <a href="https://jeanmariebauhaus.wordpress.com/category/pop-culture/" rel="category tag">Pop Culture</a></span><span class="tags-links">Tagged <a href="https://jeanmariebauhaus.wordpress.com/tag/horror/" rel="tag">horror</a>, <a href="https://jeanmariebauhaus.wordpress.com/tag/scary-things/" rel="tag">scary things</a>, <a href="https://jeanmariebauhaus.wordpress.com/tag/stuff-i-think-youll-like/" rel="tag">stuff i think you'll like</a>, <a href="https://jeanmariebauhaus.wordpress.com/tag/youtube/" rel="tag">youtube</a></span></span>

	</footer><!-- .entry-footer -->

</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://jeanmariebauhaus.wordpress.com/2018/03/23/short-story-preview-night-drive/" rel="prev">Short Story Preview: Night&nbsp;Drive</a></div></div>
	</nav>
			<hr>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/27/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://jeanmariebauhaus.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a0c5fabbd8" /><input type="hidden" name="_wp_http_referer" value="/2018/03/27/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fjeanmariebauhaus.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3009' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c0be4197e8" /></p>
<input type="hidden" name="genseq" value="1522485014" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="227"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
	</main><!-- #main -->

</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="text-2" class="widget widget_text"><h1 class="widget-title">Join the Inner Circle!</h1>			<div class="textwidget"><p><img src="https://jeanmariebauhaus.files.wordpress.com/2015/06/bookmarks-ig.png?w=300&amp;h=300" width="90" align="left" hspace="5" />Get a free bookmark set when you subscribe to my bi-monthly newsletter for news &amp; updates, first looks at new chapters and short stories and more!</p>
<div align="center"><a class="button" href="https://jeanmariebauhaus.wordpress.com/newsletter/">Learn More!</a></div>
</div>
		</aside><aside id="blog_subscription-4" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,514 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="82649305"/>
						<input type="hidden" name="source" value="https://jeanmariebauhaus.wordpress.com/2018/03/27/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="9db03c5984" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-4" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://jeanmariebauhaus.wordpress.com" data-blog="https://jeanmariebauhaus.wordpress.com" data-lang="en" data-show-follower-count="true">Follow Jean Marie Bauhaus on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="text-4" class="widget widget_text"><h1 class="widget-title">Current WIP: Bound Spirits</h1>			<div class="textwidget"><div align="center"><img src="http://picometer.writertopia.com/words=39623&amp;target=70000" /></div>
</div>
		</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">My Books</h1>			<div class="textwidget"><div align="center">
<p><a href="https://jeanmariebauhaus.wordpress.com/my-books/">About / Where to Buy</a></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2017/03/kindredspirits-1400x2100.jpg" alt="Kindred Spirits by Jean Marie Bauhaus" width="125" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2016/08/restlessspirits-1400x2100.jpg" alt="Restless Spirits by Jean Marie Bauhaus" width="125" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2016/11/loveletter-1400x2100.jpg" alt="Restless Spirits: Love Letter by Jean Marie Bauhaus" width="125" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2014/04/dominion-ebook-cover.png" alt="Dominion of the Damned" width="125" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2014/10/midnight-snacks-cover.jpg" alt="Midnight Snacks" width="125" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2013/09/eucha_falls_e-book-copy.jpg" alt="Eucha Falls" width="125" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2014/01/shiny-copy.png" alt="Shiny: A Clockwork Fairytale" width="125" /></p>
<p><img src="https://jeanmariebauhaus.files.wordpress.com/2012/10/fragments_redo.jpg" width="125" /></p>
</div>
</div>
		</aside>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js", function( data, textStatus, jqxhr ) { require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us1.list-manage.com","uuid":"b61466882329b85a735ebc92d","lid":"d445803921"}) }); } );</script>

		<div class="wpcnt">
			<div class="wpa wpwidesky">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
							<div style="padding-bottom:15px;width:160px;height:600px;">
		<div id="atatags-286348-5abf4716383e8">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-286348-5abf4716383e8',  {
					collapseEmpty: 'before',
					sectionId: '286348',
					width: 160,
					height: 600
				});
			});
			</script>
		</div></div>
				</div>
						<div id="crt-1353359711" style="width:160px;height:600px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1353359711");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:563902,containerid:"crt-1353359711",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div>
</div><!-- #secondary -->

	</div><!-- #content -->

	<div class="footer-wrap clear">

		<footer id="colophon" class="site-footer" role="contentinfo">

			
				<div class="footer-widgets">

					<div class="widget-area">

						
							<aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-height="600" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-chrome="noheader" href="https://twitter.com/jmbauhaus">My Tweets</a></aside>
						
					</div><!-- .widget-area -->

					<div class="widget-area">

						
							<aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/Bg9cvAxHQ1b/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/b39e926e161241443148786ce6c850c4/5B3C35A4/t51.2885-15/s640x640/sh0.08/e35/29717524_180851829377691_8353952020557725696_n.jpg)"><span class="screen-reader-text">I&#039;m crowd sourcing an article for thenoseprint.com. Want your dog featured? Show me a pic of the lengths your pupper will go to for a treat. Think stupid pet tricks. For the article photos will need to be at least 700 pixels wide by 500 high with sharp, clear resolution. I&#039;ll need you to sign a release form so DM me with your email if you&#039;d like to be included. And feel free to tag and share!</span></div></a>
<a href="https://www.instagram.com/p/Bg4r0f2nLp2/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/7af020b86e6150fa07c88b9871dbaafa/5B501426/t51.2885-15/sh0.08/e35/p640x640/29400814_590348201325326_9177445058205450240_n.jpg)"><span class="screen-reader-text">Pete was a very good boy at the vet yesterday.</span></div></a>
<a href="https://www.instagram.com/p/Bg1dEK8nev3/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/2f5f08773f0e567ae41f230124c3ec9f/5B53B141/t51.2885-15/s640x640/sh0.08/e35/29093235_1871021419616419_3322271943507312640_n.jpg)"><span class="screen-reader-text">YouTube is a treasure trove of scary quick fixes for horror fans. Check out 3 of my favorites on my blog! #linktree #linkinbio</span></div></a>
<a href="https://www.instagram.com/p/Bgt4nsVHuTv/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/7229ccd6ce8741a9145f99cd500fd45e/5B3F2A72/t51.2885-15/s640x640/sh0.08/e35/29094818_1032520520219857_6010830846993367040_n.jpg)"><span class="screen-reader-text">Went for a walk and saw lots of blooms and buds. 🌱🌸🌻🌼 #yayspring #itsaspringthing</span></div></a>
<a href="https://www.instagram.com/p/BgtqvpynMyj/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/cbf5253dadbd08cc4ff0aebb6daed4c0/5B59EE35/t51.2885-15/s640x640/sh0.08/e35/29415217_308989246296776_4126440166648709120_n.jpg)"><span class="screen-reader-text">Pete&#039;s a pro at finding all the comfiest little nooks and crannies to fit into. #tinydogs #chihuahuasofinstagram</span></div></a>
<a href="https://www.instagram.com/p/BgtLEFnHSOU/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/8a6dac08812713edfb68adb18032b69b/5B3CAC4A/t51.2885-15/s640x640/sh0.08/e35/29414640_1816069198413311_5496314419430293504_n.jpg)"><span class="screen-reader-text">Beautiful sunrise or my window this morning. This camera doesn&#039;t do it justice.</span></div></a>
<a href="https://www.instagram.com/p/BgrNEIBHCXh/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/ac4e5f7352611c360bf452c90bdae106/5B385529/t51.2885-15/s640x640/sh0.08/e35/29087780_155959105083340_5230021563700477952_n.jpg)"><span class="screen-reader-text">Get a sneak peek at my latest #horror short on my blog before it goes out to my mailing list this Sunday! #linktree #linkinbio</span></div></a>
<a href="https://www.instagram.com/p/Bgoa8AMns3u/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/3d75fa2b5925a24def8691df67dcd7f0/5B36C7DB/t51.2885-15/s640x640/sh0.08/e35/29092721_176544039644363_3782145031171735552_n.jpg)"><span class="screen-reader-text">This boy, though. He loves that heater.</span></div></a>
<a href="https://www.instagram.com/p/BgoaqfaHGMZ/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/0b7c0705cda72ae658f1a4f96532ffd1/5B5740BB/t51.2885-15/s640x640/sh0.08/e35/29087735_816865771841650_6339632274497077248_n.jpg)"><span class="screen-reader-text">Juggling too many writing balls and there is not enough coffee. Or room on this table. #writinglife</span></div></a>
<a href="https://www.instagram.com/p/BgjcBvVjSPN/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/2a525ccbeed2bb9892ef404a3940acf6/5B3A8E18/t51.2885-15/s640x640/sh0.08/e35/29088495_341778339644847_4241033776756424704_n.jpg)"><span class="screen-reader-text">I blogged, y&#039;all! We&#039;re going behind the scenes of Kindred Spirits to look at the evolution of and inspiration behind haunted crime reporter Derek Brandt. Check it out at the link in my profile!</span></div></a>
<a href="https://www.instagram.com/p/BgZ-oGLjERq/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/ccca195c2159b0d769ebda82b95e7b6d/5B5D3D28/t51.2885-15/s640x640/sh0.08/e35/28753364_204066103515891_208483935955451904_n.jpg)"><span class="screen-reader-text">Today I wrote a short story and drafted a blog post, and then hiked around the property to look for hidden treasures (no arrowheads, which I&#039;m told are abundant, but that&#039;s OK because that raccoon paw print! 🐾😍) And then we capped it off with good friends and pizza. This life is a pretty good life.</span></div></a>
<a href="https://www.instagram.com/p/BgQ_guFjsZ2/"><div class="sq-bg-image" style="background-image: url(https://scontent.cdninstagram.com/vp/8bd744064cfa49bfe10fa4331a9be245/5B37CFFB/t51.2885-15/sh0.08/e35/p640x640/29092635_1634098653342681_7921748435064061952_n.jpg)"><span class="screen-reader-text">Trying to figure out my day. #butfirstcoffee #bulletjournal #itssimplytuesday</span></div></a>
</div>
</aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><p>© Jean Marie Bauhaus unless otherwise indicated. Please don&#8217;t steal, it&#8217;s rude and also illegal. This site sometimes uses affiliate links.</p>
</div>
		</aside>
						
					</div><!-- .widget-area -->

					<div class="widget-area">

						
							<aside id="wpcom_social_media_icons_widget-6" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Socialize</h1><ul><li><a href="https://www.facebook.com/jmbauhaus/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View jmbauhaus&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/jmbauhaus/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View jmbauhaus&#8217;s profile on Twitter</span></a></li><li><a href="https://www.instagram.com/jmbauhaus/" class="genericon genericon-instagram" target="_blank"><span class="screen-reader-text">View jmbauhaus&#8217;s profile on Instagram</span></a></li><li><a href="https://www.pinterest.com/jmbauhaus/" class="genericon genericon-pinterest" target="_blank"><span class="screen-reader-text">View jmbauhaus&#8217;s profile on Pinterest</span></a></li><li><a href="https://www.youtube.com/user/jmbauhaus/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View jmbauhaus&#8217;s profile on YouTube</span></a></li><li><a href="https://jmbauhaus.tumblr.com" class="genericon genericon-tumblr" target="_blank"><span class="screen-reader-text">View jmbauhaus&#8217;s profile on Tumblr</span></a></li></ul></aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field-2">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog-2">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 2,514 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field-2"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="82649305"/>
						<input type="hidden" name="source" value="https://jeanmariebauhaus.wordpress.com/2018/03/27/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="9db03c5984" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://jeanmariebauhaus.wordpress.com" data-blog="https://jeanmariebauhaus.wordpress.com" data-lang="en" >Follow Jean Marie Bauhaus on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="search-6" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://jeanmariebauhaus.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>
						
					</div><!-- .widget-area -->

				</div><!-- .footer-widgets -->

			
			<div class="site-info">
				
				
							</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- .footer-wrap -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201813y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/jeanmariebauhaus.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-login.php?action=logout&_wpnonce=c0bc3b5efa","homeURL":"https:\/\/jeanmariebauhaus.wordpress.com\/","postID":"3009","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="82649305" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://jeanmariebauhaus.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Jean Marie Bauhaus" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1f77f46da0" /><input type="hidden" name="_wp_http_referer" value="/2018/03/27/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/jeanmariebauhaus.wordpress.com\/2018\/03\/27\/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on\/":3009};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJxty0sKgCAQANALZYOg1SY6i0xDaP5w1K4fLdq5ffDgyQJTrBQrhCayb5eNDIU4p8i2k+j2pDSQGZknGHc0JTUmD45qNniLH750hF2qTepVarW4F6ZUMAU=?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var gatewayadminbar = [""];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"82649305","siteName":"Jean Marie Bauhaus","siteURL":"http:\/\/jeanmariebauhaus.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/7a0bc2515dddc6f6ca83600624ae1c0d?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/gateway","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2018%2F03%2F27%2F3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on%2F","themeURL":"https:\/\/wordpress.com\/theme\/gateway\/","xhrURL":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"25b0d250f5","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9db03c5984\" \/>","referer":"https:\/\/jeanmariebauhaus.wordpress.com\/2018\/03\/27\/3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on\/","canFollow":"1","feedID":"36749073","statusMessage":"","customizeLink":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2018%2F03%2F27%2F3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on%2F","postID":"3009","shortlink":"https:\/\/wp.me\/p5AMRj-Mx","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/jeanmariebauhaus.wordpress.com\/3009","statsLink":"https:\/\/wordpress.com\/stats\/post\/3009\/jeanmariebauhaus.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Gateway","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 2,514 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/jeanmariebauhaus.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2018%2F03%2F27%2F3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"f3bbbe146d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/jeanmariebauhaus.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fjeanmariebauhaus.wordpress.com%2F2018%2F03%2F27%2F3-short-horror-films-that-will-have-you-sleeping-with-the-lights-on%2F","blog_id":"82649305","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=82649305&v=wpcom&tz=-5&user_id=0&subd=jeanmariebauhaus","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUltywyAMvFAxdds0X50epUOwnMjmFQns5vaVJ49xmown+UIsu2K1oMekbAwZQtYd6wYGtJB+q45f9OzIF5Vc2WJg7bAH1vsCBXYmNA5ogWyj9wKpo6ib1BvNIyZ4RnQF/BfmHXihpbLRW5NhNIdJciofIwczoGwxhsf43GMSM6FXbbSFVYuXwDBYV5pr2wTJHSqPN91nM3eQk7G9/pEGOo+YM5DK6EGuWcrKNNJXbQxpb1g0Uqk4ABFOJi7Ykx0yiZebpOciO6U1iS7VApuAUwyMA6hBfMU7yDyeeYac7uOdfEA6nJZqzrr3oQzFwuDOKaszsDRhj+whq/fq9fgobSS/wE+Rs2qdQdK8M4Rhe15F9O2/6tVb/blaf9Tr7g8tDUv3'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "jeanmariebauhaus.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'82649305','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'82649305','v':'wpcom','tz':'-5','user_id':'0','post':'3009','subd':'jeanmariebauhaus'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWpYP2xZaVBVeHZiOUhkaixZNmFQbHJlenxESDRhV29bVzEwTyZnUCZHV35OWnlzL2ZwWl1kbUJ6WkRXW3VsQjNvbyZdPVVSNC43Xzg9LC1bRFV2fEdDLGpwMyZqcG1uZiVVMUp6RU1PeDJnPXo5LUVhTWQ5Rj1VYXRqXUszRnNpdVJrWEk/MT9XR2Y5L3A2cEU4XS5EV1Fyaj8yUCtHN11BS0Q5Py1rLVZsTFUsTWlEWENwZVI0V1ZOR2pxTWdDU3RRN3BOOVoxWVtdTXJ3ZTlRdUVhMTFzTT1Cb2RxWUNSLnhZSWJLZTk3RkRvaDRRY2xvUW42NEYlbEV4PXVpXWFqJVplZzB4NmRETTZLSTZCcz8/SVowaWtfeGx2LkZlMDBmSHNoLS5Lfng4NGljRS5JL3JKTXwuLmZTTEcsQ2wxL1l6Pz9jcHIsWC0rQ2ZYZyVVXVQyL3JdellpfmNnP0RwSExrJkVEM0Ut'}]);
_stq.push([ 'clickTrackerInit', '82649305', '3009' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
